Advertisement

Previous poll Next poll

Have you had trouble sending emails lately?

Response Percent Votes
No
 
62% 197
Yes
 
37% 119
Total 316

Comments

Carol Bowen 1 year, 7 months ago

Sorry, I was using my iPad earlier. . . .

Fix for outgoing emails in Outlook:

  1. Go to Tools/Account Settings. Highlight your sunflower account. Click on [Change ...] above.

  2. Make sure your full email address is used. Make sure "Secure Password Authentication" is unchecked.

  3. Click on [More Settings/Outgoing Server]. Make sure your full email address is used. Make sure "Secure Password Authentication" is unchecked.

  4. Click on [Advanced] tab. Change the encrypted connection from [TLS] to [None}.

  5. Click [OK] until you are back to the account screen. Click on [Test Account Settings ...]. Incoming and Outgoing messages should be "Completed".

I am using a relatively old version (2007), so you might have to hunt around for comparable directions. Credit for this is not mine. I was able to get WOW tech support.

0

Kendall Simmons 1 year, 7 months ago

Personally, I'm getting tired of websites taking forever to load all of a sudden over the past few days. And, yes, I've cleared the cache. And, yes, I've rebooted the computer. I don't pay an arm and a leg for suddenly sloooooooooow Internet connections :-(

Oh...I just tried to post this. Same thing happened. Yeesh.

0

gbulldog 1 year, 7 months ago

yes. It appears to me, especially with IBM comapitible machines, that it is overloaded. As an individual, I am receiving 200 plus emails a day, and most go to my scam filter. Texting is also so bad, that I blocked all texts and not longer text. If it is so important to contact me, send me a letter and help the broke postoffice, or call me. I have coller ID and can then ignore you if I do not want to talk to you.

1

Carol Bowen 1 year, 7 months ago

WOW/Knology/Sunflower migrated to new software. Email software (I use Outlook) has encryption issues. Your old settings will not work. Adjustments need to be made in your accounts settings for outgoing email.

I finally got through to WOW. My evening calls were dropped without a ring. When I called the next day, I had them test the signal strength to the house and found out about the account settings.

0

rockchalker52 1 year, 7 months ago

Just got fixed with help from nice lady over the phone. She was very knology-able.

0

Antonym 1 year, 7 months ago

All 666 of my emails are working great.

0

Laura Wilson 1 year, 7 months ago

Mine's back working after being down Wed AM through Thur AM. I was able to change the security settings on the outgoing mail on both my phone and in Eudora to make it work, but there's no way to that for the webmail. I guess I'm lucky mine's working again as apparently it's not for everyone in Lawrence. I didn't even bother calling Knology/Wow/whomever.

0

FlintHawk 1 year, 7 months ago

Should have asked "If you have Knology service, have you had troubles sending emails lately?"

I spoke to a nice young man yesterday also. Unfortunately he gave me the wrong information. I could send but not receive after making the changes. I fiddled with the settings myself and was finally able to send and receive. Then I sent a rude email to Knology's "Talktous." This also happened a few months ago when Knology was upgrading. Same thing happened: Wrong information the first time I called.

I won't change to ATT, but I'm hoping for another competitor or some competence from Knology.

0

irvan moore 1 year, 7 months ago

i had a problem yesterday morning with not being able to send emails and called knology or whoever they are. i spoke to a nice young man in south dakota who figured out the problem was in the settings on my computer (i think due to changes they made). i told him i had no idea what to do to fix it and he spent about a half an hour talking me through it, thanks to the kid in south dakota

0

Andini 1 year, 7 months ago

No. The mail carrier just picked them up.

1

BABBOY 1 year, 7 months ago

HEck, it took 15 seconds for my vote to register on this site.

0

Roland Gunslinger 1 year, 7 months ago

I haven't been able to send through Knology's webmail the past two days and today the website isn't even loading.

0

CWGOKU 1 year, 7 months ago

Yes, all my e-mails to Salma Hayek don't get answered

3

Lawrenceks 1 year, 7 months ago

I started having problems with my outgoing mail Wednesday. I called Knology and they assign an incident number and I never heard back from them.

I had just canceled my cable TV with them as I put up a TV antenna and get 41 TV channels. No sense paying a hundred bucks a month on something I can get free.

So now I am thinking about switching my internet and phone. I have not been happy with Knology since they took over from Sunflower. No news updates on their web pages, poor service, and now this email issue. Time will tell!

0

kernal 1 year, 7 months ago

Since WOW took over Knology, I've had email problems and my computer runs slower despite the routine maintenance and security checks. Less impressed with WOW (boy that's a misnomer) than I was with Knology.

What really ticked me off was delivery of the Father's Day e-card was delayed five days before it got to him. When he received it, it showed the date it was sent. I felt really bad because this was probably his last Father's Day.

0

rockchalker52 1 year, 7 months ago

Oh, gawd, I yam glad to see this! Not that I want any of you to have email probs, but mine went goofy today & it never occurred to me it might be systemic.

Why do my emailings get stuck in the outbox? It's like Superman put 'em in the phantom zone & they can't get out.

Does this have anything/everything to do with the 'coming soon' knology email upgrade?

Is there a nerd or a nine year-old that will come save me?

0

OzChicklet 1 year, 7 months ago

Saved $60 a month by switching to AT&T, and the service is excellent!

0

FlintlockRifle 1 year, 7 months ago

Yes by all means, ATT looking better all the time, to bad Cox isn't allowed here in town

0

Commenting has been disabled for this item.