<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN">

<html lang="en">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta name="verify-v1" content="gH80Ag1lqccG7ja9rd9z9OVq+8uJ+3fJZ2MidSps9r0=">
  <meta name="p:domain_verify" content="838210bb7516e410bc8c21296a3f4c71" /> 
  <meta name="bitly-verification" content="ca3dbde26ba5">
  <title>Man charged with sexual battery at KU residence hall / LJWorld.com</title>

  <link rel="shortcut icon" type="image/x-icon" href="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/images/icons/favicon.png" />

  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
  </script>
  
    <script type='text/javascript'>
      googletag.cmd.push(function() {
      googletag.defineSlot('/1024221/LJ_sticky', [800, 600], 'div-gpt-ad-1426004085903-0').addService(googletag.pubads());
      googletag.defineSlot('/1024221/LJ_halfPage', [300, 600], 'div-gpt-ad-1426004085903-1').addService(googletag.pubads());
      googletag.defineSlot('/1024221/LJ_lb', [728, 90], 'div-gpt-ad-1426004085903-2').addService(googletag.pubads()).setTargeting("Pos", "1");
      googletag.defineSlot('/1024221/LJ_lb', [728, 90], 'div-gpt-ad-1426004085903-3').addService(googletag.pubads()).setTargeting("Pos", "2");
      googletag.defineSlot('/1024221/LJ_mr', [300, 250], 'div-gpt-ad-1426004085903-4').addService(googletag.pubads()).setTargeting("Pos", "1");
      googletag.defineSlot('/1024221/LJ_mr', [300, 250], 'div-gpt-ad-1426004085903-5').addService(googletag.pubads()).setTargeting("Pos", "2");
      googletag.defineSlot('/1024221/LJ_mr', [300, 250], 'div-gpt-ad-1426004085903-6').addService(googletag.pubads()).setTargeting("Pos", "storyinline");
      googletag.defineSlot('/1024221/LJ_obitRail', [145, 380], 'div-gpt-ad-1426004085903-7').addService(googletag.pubads());
      googletag.defineSlot('/1024221/LJ_obitCT', [468, 60], 'div-gpt-ad-1426004085903-8').addService(googletag.pubads());
      googletag.defineSlot('/1024221/LJ_postStory', [320, 50], 'div-gpt-ad-1426004085903-9').addService(googletag.pubads());
      googletag.defineSlot('/1024221/LJ_pushdown', [970, 415], 'div-gpt-ad-1426004085903-10').addService(googletag.pubads());
      googletag.defineSlot('/1024221/LJ_sidebar', [220, 90], 'div-gpt-ad-1426004085903-11').addService(googletag.pubads()).setTargeting("Pos", "1");
      googletag.defineSlot('/1024221/LJ_mr', [300, 250], 'div-gpt-ad-1426004085903-13').addService(googletag.pubads()).setTargeting("Pos", "3"); 
      googletag.defineSlot('/1024221/LJ_sc', [180, 150], 'div-gpt-ad-1426004085903-14').addService(googletag.pubads());
      googletag.defineSlot('/1024221/LJ_richmedia', [1, 1], 'div-gpt-ad-1426004085903-15').addService(googletag.pubads());
      googletag.defineOutOfPageSlot('/1024221/LJ_oop', 'div-gpt-ad-1426004085903-16').addService(googletag.pubads());
    
googletag.pubads().setTargeting("Section", [ 'Afternoon edition', 'Lawrence crime', 'Crime, Fire, Courts', 'Suspected Lawrence Arsonist', 'Impending Doom', 'Campus Sexual Assault', 'KU news', 'On the Hill', 'KU Today', 'Local news', 'Local news and information', 'Videos']);


      googletag.pubads().setTargeting("url", "/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/");
      googletag.pubads().collapseEmptyDivs();
      //googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      });
    </script>
  
  <script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
  
  
  <meta property="og:title" content="Man charged with sexual battery at KU residence hall"/>
  <meta property="og:site_name" content="LJWorld.com"/>
  <meta property="og:url" content="http://www2.ljworld.com/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/" /> 
  <meta property="og:description" content="A 19-year-old man has been charged with sexual battery in connection with a September incident at a University of Kansas residence hall.
" />
  
    <meta property="og:image" content="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/images/ljw-logo-1200.jpg" />
  
  <meta property="article:published_time" content="2017-04-24T18:13:49Z" />

  <script type="text/javascript">
  var wol = window.wol || {};
  wol.debug = false;

  wol.site = {
      id: '3',
      name: 'LJWorld.com',
      domain: 'www2.ljworld.com'
  };

  wol.user = {
    id: null,
    username: '',
    first_name: '',
    last_name: '',
    email: '',
    is_anonymous: true,
    is_authenticated: false,
    is_active: false,
    is_staff: false,
    is_superuser: false,
    date_joined: ''
  };

  
  
  wol.recaptcha = {
    api_key: '6LcIaxUUAAAAANyWnGYU1FiUqTeQ4iB8ZIr9Ic_r',
    enable_blog_posts: false,
    enable_comments: false,
    enable_mailforms: true,
    enable_registration: true
  };
</script>

  
  <script type="text/javascript" src="http://media.ljworld.com/javascript/yui/yahoo-dom-event/yahoo-dom-event.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/yui/connection/connection-min.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/yui/animation/animation-min.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/bootstrap.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/util/dom.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/util/event.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/widget/select-tabs.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/widget/popup-menus.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/widget/simple-tabs.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/widget/ajax-link.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/widget/show-hide.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/widget/popup-link.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/util/cookies.js"></script>
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://worldonline.media.clients.ellingtoncms.com/static/';
  </script>
  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.defaults.js"></script>
  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/3p/jquery.autofocus-min.js"></script>
  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/wol.defaults.js"></script>
  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/jquery.template.js"></script>
  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/3p/lightbox_me/jquery.lightbox_me.js"></script>
  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/quicksilver.score.js"></script>
  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/jquery.livefilter.js"></script>
  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/repost.js"></script>
  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/prerolls.js"></script>
  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/swfobject2.js"></script>
  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/extended_sharingtools.js"></script>
  <!-- <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/jquery.recaptcha.js"></script>-->
  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/javascript/site.js"></script>
  
  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>

  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','//connect.facebook.net/en_US/fbevents.js');

  fbq('init', '226738544330346');
  fbq('track', "PageView");</script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=226738544330346&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->

  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theworldcompany-network/loader.js');
  </script>

  <link href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/video-js/video-js.css" rel="stylesheet">
  <script src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/video-js/video.js"></script>
  <script>
   videojs.options.flash.swf = "http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/video-js/video-js.swf"
  </script>
  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/video_player_v2.js"></script>

  
  
  
  <script type="text/javascript" src="http://media.lawrence.com/js/inline_photo_galleries.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/scripts/flash.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/scripts/audioplayer.js"></script>
  
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theworldcompany-network/loader.js',
  'tb_loader_script');
</script>

  <link rel="alternate" type="application/json+oembed+scheme" href="http://www2.ljworld.com/oembed/" title="LJWorld.com OEmbed Scheme" />
  <link type="application/rss+xml" href="/rss/comments/objects/303/621456/" rel="alternate" title="RSS">
  
  
  
  <link type="text/css" rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" media="screen">
  <link type="text/css" rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/stylesheets/common/reset.css">
  <link type="text/css" rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/stylesheets/common/grid.css">
  <link type="text/css" rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/stylesheets/common/type.css">
  <link type="text/css" rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/stylesheets/type.css">
  <link type="text/css" rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/stylesheets/widgets.css">
  <link type="text/css" rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/stylesheets/forms.css">
  <link type="text/css" rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/forms.css">
  <link type="text/css" rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/stylesheets/comments.css">
  <link type="text/css" rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/stylesheets/inlines.css">
  <link type="text/css" rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/stylesheets/photos.css">
  <link type="text/css" rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/stylesheets/share.css">
  <link type="text/css" rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/stylesheets/base.css">
  <link type="text/css" rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/core.css">
  <link type="text/css" rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/comments.css">
  <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/containers.css" media="all">
  <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/weblogs.css" media="all">
  <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/activity.css">
  <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/tagging.css">
  <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/stylesheets/weblogs.css">
  <link type="text/css" rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/stylesheets/activity.css">

  <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/apps/ugc-photos.css">
  <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/lib/menus.css">

  <style type="text/css">
    /* MARKETPLACE LUNCH SPECIALS */
    .marketplace-ad-lunch-specials .carousel_wrapper { position: relative; overflow: hidden; /*height: 108px;*/ max-height: 150px; }
    .marketplace-ad-lunch-specials .carousel_tabs { position: relative; bottom: 15px; margin: 0; padding: 0; }
    .marketplace-ad-lunch-specials .carousel_tabs li { float: left; margin: 0; padding: 0; list-style: none; }
    .marketplace-ad-lunch-specials .carousel_tabs .next { float: right; }
    .marketplace-ad-lunch-specials .carousel_tabs .next a { background-position: -61px 0; }
    .marketplace-ad-lunch-specials .carousel_tabs .previous a { background-position: -11px 0; }
    .marketplace-ad-lunch-specials .carousel_tabs .next a,
    .marketplace-ad-lunch-specials .carousel_tabs .previous a { display: block; width: 25px; height: 20px; background-image: url('http://media.ljworld.com/images/ads/prev-next-grey.png'); text-indent: -9999px; -webkit-border-radius: 4px; -moz-border-radius: 4px; }
    .marketplace-ad-lunch-specials .carousel_tabs .inactive a { background-position-y: -22px; }
    .marketplace-ad-lunch-specials .carousel_tabs ul { position: absolute; left: 40px; top: 3px; padding-left: 16px; }
    .marketplace-ad-lunch-specials .carousel_tabs ul li { background: none; }
    .marketplace-ad-lunch-specials .carousel_tabs .pages a { float: left; height: 11px; margin: 0 3px; overflow: hidden; width: 11px; text-indent: -9999px; background-image: url('http://media.ljworld.com/images/ads/carousel-on-off.png'); }
    .marketplace-ad-lunch-specials .carousel_tabs .pages .active a { background-position: -12px 0; }

    * html .marketplace-ad-lunch-specials { position: relative; width: 274px; padding: 10px; padding-top: 0; margin: 0; }
    * html .marketplace-ad-lunch-specials h6 { position: absolute; left: -3px; margin: 0; z-index: 1000; }
    * html .marketplace-ad-lunch-specials h5 { margin-bottom: 0; padding-top: 50px; padding-bottom: 0; }
    * html .marketplace-lunch-specials { padding: 0px 0 25px 0; }
    * html .marketplace-ad-lunch-specials .carousel_tabs ul { top: 20px; left: 45px; }

    .marketplace-ad-lunch-specials { width: 274px; margin-top: 10px; margin: 0; padding: 0 10px 10px 10px; border-left: solid 3px #ebeff2; border-right: solid 3px #ebeff2; border-bottom: solid 3px #ebeff2; -webkit-border-radius: 6px; }
    .marketplace-ad-lunch-specials h6 { margin: 0 0 0 -13px; padding: 0; }
    .marketplace-ad-lunch-specials h6 a { width: 300px; height:70px; padding-top: 13px; background-image: url('http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/images/misc/crave-widget.jpg'); }
    .marketplace-ad-lunch-specials h5 { padding: 0 0 5px 0; color: #CC0000; text-align: center; }
    .marketplace-lunch-specials { margin: 0; padding: 0; list-style: none; }
    .marketplace-lunch-specials .item { float: left; width: 274px; height: 195px; margin-right: 30px; overflow: hidden; }
    .marketplace-lunch-specials .special { width: 274px; margin: 0; padding: 9px 0; border-bottom: solid 1px #DAE2E8; font-size: 12px; line-height: 18px; line-height: 18px; }
    .marketplace-lunch-specials .special:nth-child(2n) { border-bottom: none; }
    .marketplace-lunch-specials .special .address { padding-bottom: 6px; font-size: 11px; line-height: 11px; color: #697A85; }
    .marketplace-lunch-specials .special big,
    .marketplace-lunch-specials .special small { display: block; }
    .marketplace-lunch-specials .item span { padding: 0; }
    .marketplace-lunch-specials .item strong,
    .marketplace-lunch-specials .item span a { font-size: 12px; font-weight: normal; }
    .marketplace-lunch-specials .item .lunch-special strong { display: block; float: left; }
    .marketplace-lunch-specials .item .lunch-special a { display: block; padding: 0 10px 0 0; font-size: 12px; color: #697A85; }
    .marketplace-lunch-specials .item .has_price .lunch-special a { padding-left: 44px; }
    .marketplace-lunch-specials .item .lunch-special a span { color: #333 !important; }
    .marketplace-lunch-specials .item .business-name,
    .marketplace-lunch-specials .item .business-name a { font-size: 14px; font-weight: bold; line-height: 18px; color: #111; }
    .marketplace-lunch-specials .item .business-name a { color: #4E9BDA; }
    .marketplace-lunch-specials .item strong { font-weight: bold; color: #125A95; }

    .marketplace-lunch-specials-footer { width: 290px; margin-bottom: 20px; padding: 0; text-align: center; font-size: 12px; overflow: hidden; }
    .marketplace-lunch-specials-footer h4,
    .marketplace-lunch-specials-footer h5 { margin: 0; padding: 0; font-size: 12px; font-weight: normal; }
    .marketplace-lunch-specials-footer h4,
    .marketplace-lunch-specials-footer h4 a { color: #CC0000; }

    #marketplace-widget { margin-bottom: 18px; }
    * html #marketplace-widget #mp_search_widget { padding: 8px; }
    * html #mp_search_widget .mp_business { border: none; }

  </style>
  
  


  
    
  <!--[if IE]>
    <style type="text/css">
      .marketplace-search .button { width: 75px; margin: 0; padding: 0; }
    </style>
  <![endif]-->

  <!--[if IE 7]>
    <style type="text/css">
      .marketplace-ad-lunch-specials .carousel_tabs { bottom: 0; }
    </style>
  <![endif]-->

  <!--[if lte IE 7]>
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/ie7_and_less.css">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/stylesheets/ie7.css">
  <![endif]-->

  <!--[if lte IE 6]>
    <script src="http://media.ljworld.com/weather.js" type="text/javascript"></script>
    <link type="text/css" rel="stylesheet" href="http://media.ljworld.com/stylesheets/ie.css">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/ie6_and_less.css">
  <![endif]-->

  
  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.carousel.js"></script>
  <script type="text/javascript">
    $(document).ready(function(){
      var input = $(".marketplace-search input[id=m]");
      var default_text = "Find local businesses...";
      input.focus(function () {
        if ($(this).val() == default_text) {
          $(this).val('');
        }
      });
      input.blur(function () {
        if (!input.val()) {
          $(this).attr("value", default_text);
        }
      });
    });
  </script>
  

  

  <script>
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-381152-1']);
    _gaq.push(['_trackPageview']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>
  <script>
    // Set up our event tracking account.
    _gaq.push(['eventTracker._setAccount', 'UA-381152-39']);
    _gaq.push(['eventTracker._trackPageview']);

    $(function() {
      // Track clicks on links in the main menu dropdowns.
      $('#nav-temp .dropdown a').trackEvent({category: 'LJ Nav Dropdowns', action: 'click', label: function(e) { return $(e.currentTarget).attr('href'); }});
      $('#nav-temp .menu-button').trackEvent({category: 'LJ Nav Dropdowns', action: 'open', label: function(e) { return $(e.currentTarget).prev().text(); }});
      // Track use of the Green Edition footer link.
      $('#footer a[href=/e-edition/]').trackEvent({category: 'e-Edition', action: 'click', label: 'footer'});
    });
  </script>

  
  
  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
  <script type="text/javascript">
    var cookie_value = Ellington.Cookies.get_cookie('template_preference');
    if (cookie_value === null) {
      if (Ellington.TabletDetect()) {
        Ellington.Cookies.set_cookie('template_preference', 'tablet');
        window.location.reload(true);
      }

      if (Ellington.MobileDetect()) {
        Ellington.Cookies.set_cookie('template_preference', 'mobile');
        window.location.reload(true);
      }
    } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
      if (window.location.host == "www2.ljworld.com") {
        window.location.reload(true);
      }
    }
  </script>
  

</head>

<body class="story detail" id="ljworld" >
   <img height="1" width="1" style="border-style:none; position:absolute;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=71kqd28j&ct=0:jvrd17e1&fmt=3"/>


  <!-- Google Survey code -->
  <script type="text/javascript"> (function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything'; document.write(
  '<scr'+'ipt '+ 'src="//survey.g.doubleclick.net/survey?site=66397105'+ '&amp;url='+encodeURIComponent(ARTICLE_URL)+
  (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ '&amp;random='+(new Date).getTime()+
  '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  })(); </script>
  <!-- /Google Survey code -->
  



    <div class="top-banner-ad-wrapper">
  <div class="top-banner-ad">
        <!-- LJ_lb  top-->
        <div id='div-gpt-ad-1426004085903-2' style='width:728px; height:90px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426004085903-2'); });
			</script>
		</div>
  </div>
</div>


<div id="page_wrapper">
<div id="page">
  

  <div id="toolbar">
    <div class="block">
      <div id="toolbar_user">
        <p><span id="toolbar_date"><a href="/subscribe/" title="subscribe" class="subscribe">Subscribe</a> |</span>
        
        <a href="/accounts/login/" title="Sign into the Lawrence Journal-World" class="logged_out">Sign in.</a></p>
        
      </div><!-- /toolbar_user -->

      
        
<div id="toolbar_weather">
  
  <p><a href="/weather/" class="icon"><img id="weatherImage" src="http://media.ljworld.com/images/weather/sunny.png" alt="Fair"></a>
    <a href="/weather/">66&deg; <span class="conditions">Fair</span></a></p>
  <p class="forecast"><a href="/weather/">See complete forecast</a></p>
  
</div>

      

      <div id="toolbar_search">
        <form action="/search/" method="get" name="toolbar_search_form">
        <p><input type="text" name="q" value="" id="search">
          <a href="#" onclick="document.toolbar_search_form.submit();">Search</a></p>
        <div class="menu">
          <a class="menu-button" href="#search_menu">menu</a>
          <div id="search_menu" class="off">
            <ul>
              <li><a onclick="location.href='/search/'">Advanced Search</a></li>
              <li><a onclick="location.href='/news/today/'">Archives</a></li>
              <li><a onclick="location.href='/sitemap/'">Site map</a></li>
            </ul>
          </div>
        </div>
        </form>
      </div>
      <div id="marketplace-pin"></div><!-- hack -->
    </div>
  </div>

  <div id="header">
    
    <div class="block">
      <ul id="social_media_icons">
        <li style="padding-left:9px; margin-right:10px; padding-top: 1px; padding-bottom:1px; border: 1px solid #D9E3EB; background-color:#f3f3f3; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px;">
        <a title="Friends &amp; Neighbors" id="friends_family" href="/submit/photo/" alt="Friends &amp; Neighbors">Submit a photo</a>
        </li>
        <li><a href="https://www.facebook.com/LJWorld" title="Facebook"><img width="24" height="24" src="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/images/social/facebook.png" alt="Facebook"/></a></li>
        <li><a href="https://twitter.com/ljworld" title="Twitter"><img width="24" height="24" src="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/images/social/twitter.png" alt="Twitter"/></a></li>
        <li><a href="http://www.linkedin.com/company/8136?trk=tyah" title="LinkedIn"><img width="24" height="24" src="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/images/social/linkedin.png" alt="LinkedIn"/></a></li>
        <li><a href="/app/download/" style="width: auto;"><img src="http://worldonline.media.clients.ellingtoncms.com/static/ljworld.com/images/app-store-btn5.png" alt="download the LJWorld app" style="height: 24px; width: auto;" /></a></li>
      </ul>
      <h1 class="lj-logo"><a href="/"></a></h1>

      
      <ul id="nav-temp">
        <li id="news_nav">
          <span>
            <a href="/news/today/" class="news">News</a>
            <a class="menu-button" href="#news_drop"><img class="arrow" src="http://media.ljworld.com/images/arrows/menu-blank.gif" title="" alt=""></a>
          </span>
          <div class="dropdown off" id="news_drop">
            <a href="/news/today/">Today's news</a>
            <a href="/weather/">Weather</a>
            <a href="/news/lawrence/">Local news</a>
            <a href="/weblogs/town_talk/">Town Talk</a>
            <a href="/weblogs/crime_blog/">Lights & Sirens</a>
            <a href="/news/lawrence/history/old_home_town/">Old Home Town</a>
            <a href="/events/">Events</a>
        <a href="http://obituaries.ljworld.com/">Obituaries</a>
        <a href="/news/lawrence/government/city_hall/">City hall</a>
        <a href="/news/business/">Business</a>
            <a href="/news/state_regional/">State &amp; regional</a>
            <a href="/news/politics/kansas_legislature/">Kansas government</a>
            <a href="/news/crime_fire_courts/">Crime, fire &amp; courts</a>
            <a href="/news/legal_announcements/">Legal Announcements</a>
            <a href="/news/education/">Schools &amp; education</a>
            <a href="/weblogs/first-bell/">First Bell</a>
            <a href="/news/education/ku/">KU news</a>
            <a href="/weblogs/heard_hill/">Heard on the Hill</a>
            <a href="/news/education/haskell/">Haskell</a>
            <a href="/couples/">Couples</a>
            <a href="/births/">Births</a>
            <a href="/qa/sound_off/">Sound off</a>
            <a href="/weblogs/capitol-report/">Statehouse Live</a>
          </div>
        </li>
        <li id="sports_nav">
          <span>
            <a href="/news/sports/" class="sports">Sports</a>
            <a class="menu-button" href="#sports_drop"><img class="arrow" src="http://media.ljworld.com/images/arrows/menu-blank.gif" title="" alt=""></a>
          </span>
          <div class="dropdown off" id="sports_drop">
            <a href="http://www.kusports.com/">KUsports</a>
            <a href="/news/sports/college/haskell/">Haskell</a>
            <a href="/news/sports/professional/baseball/mlb/royals/">Royals</a>
            <a href="/news/sports/professional/football/chiefs/">Chiefs</a>
            <a href="/news/sports/professional/soccer/sporting-kc/">Sporting KC</a>
            <a href="/news/sports/high_school/">High school</a>
            <a href="/news/sports/professional/">Professional</a>
            <a href="/news/sports/columns/">Columns</a>
          </div>
        </li>
        
        <li id="kusports_nav">
          <span>
            <a href="/news/ku-today/">KU Today</a>
            <img class="arrow" src="http://media.ljworld.com/images/arrows/menu-blank.gif" title="" alt="" width="0">
          </span>
        </li>
        <li id="events_nav">
          <span>
            <a href="/events/">Events</a>
            <img class="arrow" src="http://media.ljworld.com/images/arrows/menu-blank.gif" title="" alt="" width="0">
          </span>
        </li>
        <li id="health_nav">
          <span>
            <a href="http://wellcommons.com">Health</a>
            
            <img class="arrow" src="http://media.ljworld.com/images/arrows/menu-blank.gif" title="" alt="">
          </span>
          
        </li>
        <li id="ae_nav">
          <span>
            <a href="http://www.lawrence.com/" class="ae">Entertainment</a>
            <a class="menu-button" style="display:none;" href="#ae_drop"><img class="arrow" src="http://media.ljworld.com/images/arrows/menu-blank.gif" title="" alt=""></a>
          </span>
          <!--<div class="dropdown off" id="ae_drop">
            <a href="http://lawrence.com/movies/listings/">Movie times</a>
            <a href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=lawrencg0i">TV listings</a>
            <a href="/news/arts/music/">Music</a>
            <a href="/extra/comics/">Comics</a>
            <a href="/entertainment/puzzles/">Crossword and Puzzles</a>
            <a href="/news/arts/visual_arts/">Visual arts</a>
            <a href="/news/arts/literature/">Literature</a>
            <a href="/news/arts/theatre/">Theatre</a>
            <a href="/news/arts/dance/">Dance</a>
            <a href="/events/search/?category=Art">Arts events</a>
          </div>-->
        </li>
        <li id="living_nav">
          <span>
            <a href="/news/living/" class="living">Living</a>
            <a class="menu-button" href="#living_drop"><img class="arrow" src="http://media.ljworld.com/images/arrows/menu-blank.gif" title="" alt=""></a>
          </span>
          <div class="dropdown off" id="living_drop">
        <a href="/news/living/religion/">Faith</a>
            
            <a href="/news/living/food/">Food</a>
            <a href="/news/living/travel/">Travel</a>
            <a href="/news/living/home_garden/">Home &amp; Garden</a>
            
            <a href="/news/living/pets/">Pets</a>
            <a href="/news/lawrence/volunteering/">Volunteers</a>
            
            <a href="/events/">Events</a>
            <a href="http://wellcommons.com">Health</a>
          </div>
        </li>
        <li id="opinion_nav">
          <span>
            <a href="/news/opinion/" class="opinion">Opinion</a>
            <a class="menu-button" href="#opinion_drop"><img class="arrow" src="http://media.ljworld.com/images/arrows/menu-blank.gif" title="" alt=""></a>
          </span>
          <div class="dropdown off" id="opinion_drop">
          <a href="/weblogs/staff/">Staff blogs</a>
          <a href="/news/analysis_opinion/editorial/">Editorials</a>
          <a href="/news/analysis_opinion/letters_to_editor/">Letters to the editor</a>
        <a href="/news/analysis_opinion/columns/dolph_simons_jr/">Saturday column</a>
        <a href="/onthestreet/">On the street</a>
      <a href="/discussions/">Discussion/Forums</a>
            <a href="/news/analysis_opinion/columns/take_a_stand/">Your turn</a>
            <a href="/news/columns/">Local columns</a>
            <a href="/news/analysis_opinion/columns/syndicated/">Syndicated columns</a>
            <a href="/submit/letter_to_the_editor/">Submit your letter</a>
          </div>
        </li>
        <li id="multimedia_nav">
          <span>
            <a href="/news/multimedia/" class="multimedia">Multimedia</a>
            <a class="menu-button" href="#multimedia_drop"><img class="arrow" src="http://media.ljworld.com/images/arrows/menu-blank.gif" title="" alt=""></a>
          </span>
          <div class="dropdown off" id="multimedia_drop">
            
            
            <a href="/videos/">Videos</a>
            
            <a href="/photos/galleries/sets/">Photo galleries</a>
            <a href="/photos/galleries/sets/audio_slide_shows/">Audio slide shows</a>
            
            <a href="/submit/photo/">Submit a photo</a>
          </div>
        </li>
        <li id="help_nav">
          <span>
            Help
            <a class="menu-button" href="#help_drop"><img class="arrow" src="http://media.ljworld.com/images/arrows/menu-blank.gif" title="" alt=""></a>
          </span>
          <div class="dropdown off" id="help_drop">
            <a href="/subscribe/">Subscribe</a>
            <a href="/socialmedia/">Social media directory</a>
            <a href="/contact/">Contact us</a>
            <a href="/alerts/manage/">Email &amp; Text alerts</a>
            <a href="/search/">Advanced search</a>
            <a href="/submit/photo/">Submit a photo</a>
            <a href="/submit/">Submit a news item</a>
            <a href="/kansas/lawrence/maps/emergency-resources/">Emergency resources</a>
            <a href="/help/usernames/">Username FAQ's</a>
          </div>
        </li>
      </ul>

      <ul class="tabs" id="altnav">
        <li class="marketplace"><a href="/marketplace/">Business Directory</a></li>
        <li class="obituaries"><a href="http://obituaries.ljworld.com/">Obituaries</a></li>
        
        <li class="classifieds"><a href="/marketplace/classifieds/">Classifieds</a></li>
        <li class="jobs"><a href="http://jobs.lawrence.com/">Jobs</a></li>
        <li class="real-estate"><a href="http://homes.lawrence.com">Real Estate</a></li>
        <li class="rentals"><a href="http://apartments.lawrence.com">Apartments</a></li>
        <li class="cars"><a href="http://deals.lawrence.com/">Deals</a><li>
        <li class="coupons"><a href="http://coupons.lawrence.com/">Coupons</a></li>
        <li class="cirulars"><a href="/circulars/">Circulars</a><li>
      </ul>

      
      
    </div>
    
  </div>

  

  <div id="body">
    
      
      
      
    

    

    
      
      

      
      
    

    
    
    <div id="primary">
      
      <div class="block">
        
        <div class="content hentry hnews item">
              

          
  
  
  
  
  
   
  
  <div class="heading" id="story-heading">
    
      

      
      <h4 class="preheader"><a class="back" href="/news/2017/apr/24/">
        
          Today's news
        
        </a>
      </h4>
      
    

    



    

    <div class="share_widget">
      <ul>
        <li class="fb"><a title="Share this on Facebook" href="https://www.facebook.com/sharer.php?u=http%3A//www2.ljworld.com/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/&amp;t=Man%20charged%20with%20sexual%20battery%20at%20KU%20residence%20hall" rel="popup" class="fb" onClick="_gaq.push(['_trackEvent', 'Social', 'ljworld_fb_share', '/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/']);"><img src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/images/icons/fb.png" style="max-width: none;" /></a></li>
        <li class="twitter">
        <a title="Tweet this on Twitter" href="javascript: void(0)" onClick="
        window.open('https://twitter.com/intent/tweet?text=Man%20charged%20with%20sexual%20battery%20at%20KU%20residence%20hall+http%3A//www2.ljworld.com/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/&via=ljworld', 'windowname1', 'width=490, height=600');">
        <img src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/images/icons/twitter.png" style="max-width: none;" /></a></li>
        <li class="email"><a href="/mailfriend/303/621456/c3abd4ec15/" rel="popup(620x650)"><img src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/images/icons/email.png" style="max-width: none;" onClick="_gaq.push(['_trackEvent', 'Social', 'ljworld_email_share', '/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/']);" /></a></li>
      </ul>
    </div>
    <h2 class="header entry-title">Man charged with sexual battery at <span class="caps">KU</span> residence&nbsp;hall</h2>
    
    
    
    
    
    
    
    
    
    
    
    
    
  </div>

          
  <div id="story-body">
    
    
    
    
    
    

    
    <style>
    #story-body ul.tools { position: relative; top: 0; right: 0px; list-style: none; }
    #story-body ul.tools li { margin: 10px 10px 0 0; }
    #story-body .story-subheader { padding-top:10px; padding-bottom:10px; }
    </style>
    <ul class="tabs tools">
      <li><a href="/mailfriend/303/621456/c3abd4ec15/">Email</a></li>
      <li><a href="/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/?print">Print</a></li>
      <li class="facebook"><a id="facebook" href="http://www.facebook.com/sharer.php?u=http://www2.ljworld.com/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/&amp;t=Man%20charged%20with%20sexual%20battery%20at%20KU%20residence%20hall%3F">Facebook</a></li>
      <li class="twitter"><a title="Tweet this on Twitter" href="javascript: void(0)" onclick="window.open('https://twitter.com/share?url=http://www2.ljworld.com/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/&amp;text=“Man%20charged%20with%20sexual%20battery%20at%20KU%20residence%20hall” on LJWorld.com', 'windowname1', 'width=490, height=600'); return false;">Tweet</a></li>
      
    </ul>
    <script type="text/javascript">new WOL.widget.popupLink('facebook', {width:650, height:650});</script>
    <script type="text/javascript">new WOL.widget.popupLink('twitter');</script>

    
    <div class="story-subheader">
      
        <p class="byline">By
          
            <span class="author vcard">
              <a class="url fn" href="/staff/sara-shepherd/">
                Sara Shepherd</a></span>
          
          <span class="source-org vcard" style="display: none;">—
            <span class="fn">
              Lawrence Journal-World
            </span>
          </span>
        </p>
      
  
    
      <p class="date"><abbr class="published" title="2017-04-24T18:13:49-0500">April 24, 2017</abbr></p>
    
    </div>
    
      
    
    
    <div id="story-body-content">

    
      
        
            <div style="width: 300px;" id="inline-story-ad" class="story-inline-ad inline-left">
  <p><small>Advertisement</small></p>
  <div class="spot">
	<!-- LJ_mr story inline-->
	<div id='div-gpt-ad-1426004085903-6' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426004085903-6'); });
	</script>
	</div>
  </div>
</div>

        
      
    
    
    <!-- Google surveys div -->
    <div class="p402_premium">
      <div class="entry-content">
       
<p>A 19-year-old man has been charged with sexual battery in connection with a September incident at a University of Kansas residence hall.</p>
<p>Hanbit J. Chang, whose address is listed as Oliver Hall at 1815 Naismith Drive, was charged March 6 with one count of sexual battery, a misdemeanor, according to the charging document from Douglas County District Court. Chang is accused of unlawfully touching the victim, who was 19 at the time, in a sexual manner on Sept. 3.</p>
<p>Chang appeared in court and pleaded not guilty on Wednesday, according to court records. He was booked into jail the following day, and released on bond, according to Douglas County Sheriff's Office records. </p>
<div class="inline inline-photo inline-left ">
<a href="/photos/2017/apr/24/316334/" title="Click to enlarge photo">
<img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2017/04/24/Chang_Hanbit_04202017_264631_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="Hanbit J. Chang" />
</a>
<p class="photo-byline">Photo provided by Douglas County Sheriff&#39;s Office</p>
<p class="caption">Hanbit J. Chang</p>
</div>
<p>On Jan. 3, the female victim reported to KU police that she was the victim of a sex crime that occurred about 3 a.m. Sept. 3 at Oliver Hall, the <a href="http://www2.ljworld.com/news/2017/jan/06/ku-police-investigating-reported-sexual-battery-ol/">Journal-World previously reported</a>. Police said the victim was not a KU student but that the suspect — a man she knew — was a student at the time.</p>
<p>Last week's jail log entry lists Chang's address as Shawnee. On Monday, he was listed as a KU student in the university directory.</p>
<div class="inline recurring-inline inline-full ">
<h6>Contact KU and higher ed reporter Sara Shepherd</h6>
<strong>Have a tip or story idea?</strong>
<ul><li><a href="mailto:sshepherd@ljworld.com">sshepherd@ljworld.com</a></li>
<li>785-832-7187</li>
<li><a href="https://twitter.com/saramarieshep/">@saramarieshep</a></li>
<li><a href="https://twitter.com/ljw_ku">@LJW_KU</a></li></ul>
<hr />
<h6>More stories</h6>
<ul>
<li><a href="http://www2.ljworld.com/news/education/ku/">Recent news about the University of Kansas</a></li>
<li><a href="http://www2.ljworld.com/staff/sara-shepherd/stories/">Other stories by Sara Shepherd</a></li></ul>
</div>

        <p class="license" style="display: none;">
          <a rel="item-license" href="/about/copyright/" id="license-story-621456">Copyright 2017 The
            
              Lawrence Journal-World.
            
            All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</a>
            <a rel="principles" href="/about/values/">We strive to uphold our values for every story published.</a>
        </p>
      </div>
    </div>
    <!-- /Google surveys div -->

    <!-- Google surveys post story script -->
    
      <script type="text/javascript"> try { _402_Show(); } catch(e) {}</script>
    
    <!-- /Google surveys script -->


    <script type="text/javascript" charset="utf-8">
      if ($('#story-body-content>p').length >= 5) {
        inlines = $('.inline');
        if (inlines.length == 0) {
          inline_ad = $('#inline-story-ad');
          inline_ad.remove();
          $('#story-body-content>p:eq(1)').after(inline_ad);
        }
      }
    </script>
    </div>

    

    

    













<div class="content_tools">
<ul class="content_tools">

  <li><a href="?print">Print</a></li>

  

  

  

  

  
    
      <li class="favorite"><a href="/social/favorites/stories/add/621456/">Favorite</a></li>
    
  

  

  

  

  

  <li><a href="/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/#comments">Comment</a></li>

  
</ul>
<div class="sharing_tools">
  <ul class="sharing_links">
    
    <li class="email"><a href="/mailfriend/303/621456/c3abd4ec15/" rel="popup(620x650)">E-mail to a friend</a></li>
    <li class="facebook"><a title="Share this on Facebook" href="https://www.facebook.com/sharer.php?u=http%3A//www2.ljworld.com/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/&amp;t=Man%20charged%20with%20sexual%20battery%20at%20KU%20residence%20hall" rel="popup">Facebook</a></li>
    <li class="twitter"><a title="Tweet this on Twitter" href="javascript: void(0)" onclick="window.open('https://twitter.com/share?url=http%3A//www2.ljworld.com/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/&amp;text=%E2%80%9CMan%20charged%20with%20sexual%20battery%20at%20KU%20residence%20hall%E2%80%9D%20on%20LJWorld.com%3A%20', 'windowname1', 'width=490, height=600'); return false;">Tweet</a></li>
    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A//www2.ljworld.com/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/">LinkedIn</a></li>
    <li class="stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A//www2.ljworld.com/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/">StumbleUpon</a></li>
    <li class="google"><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=http%3A//www2.ljworld.com/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/" rel="popup">Google +</a></li>
  </ul>
  <ul class="extended_sharing">
    <!--<li class="esl deliciouso"><a title="Bookmark this on Delicious" href="http://www.delicious.com/save" onclick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;">Delicious</a></li>
    <li class="esl diggo"><a href="http://digg.com/submit?url=http%3A//www2.ljworld.com/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/">Digg</a></li>-->
    <li class="esl tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A//www2.ljworld.com/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/" title="Share on Tumblr">Tumblr</a></li>
    <li class="esl wordpress"><a href="http://www.addtoany.com/add_to/wordpress?linkurl=http%3A//www2.ljworld.com/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/">Wordpress</a></li>
    <li class="esl reddit"><a href="http://reddit.com/submit?url=http%3A//www2.ljworld.com/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/">Reddit</a></li>
    <li>
      <p>Copy and paste the link:
        <input type="text" name="link" value="http://www2.ljworld.com/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/"></p>
    </li>
  </ul>
</div>
</div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    
      
      
      
        <div class="recommended">
          <h3>More like this story on LJWorld.com</h3>
          <ul>
            
              <li><a href="/news/2015/jan/29/man-charged-sexual-battery-connection-kansas-unive/">Man charged with sexual battery in connection with Kansas University dorm room incident</a></li>
            
              <li><a href="/news/2017/jan/06/ku-police-investigating-reported-sexual-battery-ol/">KU police investigating reported sexual battery at Oliver Hall</a></li>
            
              <li><a href="/news/2016/nov/11/student-accused-oliver-hall-sex-assaults-has-left-/">Student accused in Oliver Hall sex assaults has left KU</a></li>
            
          </ul>
        </div>
      
    

    

    <!-- AP News Usage Tag -->
    <img alt="" style="display:none;" width="1" height="1"
      src="http://analytics.apnewsregistry.com/analytics/v2/image.svc/ljworld/RWS/ljworld.com/CAI/story-621456/E/prod/PC/Basic/AT/A">

    
    
    
      
        
        
      
    
  </div>
  
  
    
      
      

<div id="comments">
  
  
  
  

  
  

  
    
      <p>Commenting has been disabled for this item.</p>
    
  
</div>

    
  


        </div>
        <div class="rail">
          
            <div class="sidebar">
              
              
                
  <div class="ad">
  <!-- Ljworld_halfpage -->
  <div id='div-gpt-ad-1426004085903-1' style='width:300px; height:600px;'>
	<script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426004085903-1'); });
	</script>
  </div>
</div>

  <div class="ad primary-ad">
	<!-- LJ_mr top right rail-->
	<div id='div-gpt-ad-1426004085903-4' style='width:300px; height:250px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426004085903-4'); });
		</script>
	</div>
</div>


  
  
  <div class="ad">
    <div class="taboola">
	<div id="taboola-right-rail-article-thumbnails"></div>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
	    mode: 'alternating-thumbnails-rr',
	    container: 'taboola-right-rail-article-thumbnails',
	    placement: 'Right Rail Article Thumbnails',
	    target_type: 'mix'
	  });
	</script>
</div>
  </div>


                <div class="deals_widget">
	<style>
		.deals_widget { margin-bottom: 30px; }
    	.deals_widget h2 { font-size: 27px; margin: 12px 0; }
    	.deals_widget p { font-size: 14px; line-height: 21px; margin-bottom: 15px; }
    	#nimbleBuyWidget15812 { background: #fff; }
	</style>
	<div id='div-gpt-ad-1426004085903-13'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426004085903-13'); });
		</script>
	</div>
</div>
              
              
              
            </div>
            




  
    
      
        <style>
.deals_widget { margin-bottom: 30px; }
.deals_widget h2 { font-size: 27px; margin: 12px 0; }
.deals_widget p { font-size: 14px; line-height: 21px; margin-bottom: 15px; }
#nimbleBuyWidget15812 { background: #fff; border: 1px solid #404040; }
</style>
<div id="nimbleBuyWidget15812">loading...</div><a id="key15812" href="http://www.nimblebuy.com" style="display:none;"></a><script id="nimbleBuyWidgetScript15812" src="http://widget.imshopping.com/widget.action?wId=15812"></script>

      
      
  


            




<div id="popular-news">
  <div class="tab-widget" id="popular-news-tabs">
    <ul class="tabs">
      <li class="active"><a href="#discussed">Most discussed</a></li>
      <li class="tab"><a href="#emailed">Most e-mailed</a></li>
    </ul>
  </div>

  
  <div id="discussed">
    <ul class="linklist">
      
      
        
          <li class="story">
            <a href="/news/2017/apr/24/multimillion-dollar-reconstruction-project-19th-an/">Construction to close gateway intersection to KU campus for much of summer</a> 
            <span class="quiet">April 24, 2017 &middot; 3 comments</span>
          </li>
        
        
        
        

        
        
          
        

      
      
        
          <li class="story">
            <a href="/news/2017/apr/20/lawrence-mayor-signs-letter-objecting-trumps-envir/">Lawrence mayor signs letter objecting to Trump&#39;s environmental policies</a> 
            <span class="quiet">April 20, 2017 &middot; 48 comments</span>
          </li>
        
        
        
        

        
        
          
        

      
      
        
        
        
        <li class="blog">
          <strong>Blog:</strong>
          <a href="/weblogs/town_talk/2017/apr/24/plans-filed-to-build-two-new-fraternity-/">Plans filed to build two new fraternity houses near KU campus; foreclosure completed on shopping center</a> 
          <span class="quiet">April 24, 2017 &middot; 4 comments</span>
        </li>
        
        

        
        
          
          
          
          
          
        

      
      
        
          <li class="story">
            <a href="/news/2017/apr/24/lmh-keeping-eye-st-francis-transition/">LMH may have to pick up some patients if Topeka&#39;s St. Francis closes</a> 
            <span class="quiet">April 24, 2017 &middot; 2 comments</span>
          </li>
        
        
        
        

        
        
          
        

      
      
        
          <li class="story">
            <a href="/news/2017/apr/16/lawrence-school-districts-87-bond-issue-few-freque/">Lawrence school district&#39;s $87 million bond issue: A few frequently asked questions</a> 
            <span class="quiet">April 16, 2017 &middot; 38 comments</span>
          </li>
        
        
        
        

        
        
          
        

      
      
        
          <li class="story">
            <a href="/news/2017/apr/24/judge-stays-order-requiring-kobach-turn-over-plan-/">Judge stays order requiring Kobach to turn over plan presented to Trump</a> 
            <span class="quiet">April 24, 2017 &middot; 2 comments</span>
          </li>
        
        
        
        

        
        
          
        

      
      
        
          <li class="story">
            <a href="/news/2017/apr/24/seminar-focus-end-life-topics/">Seminar to focus on end-of-life topics</a> 
            <span class="quiet">April 24, 2017 &middot; 4 comments</span>
          </li>
        
        
        
        

        
        
          
        

      
      
        
          <li class="story">
            <a href="/news/2017/apr/23/year-round-yard-waste-collection-and-other-trash-a/">Year-round yard waste collection, other trash and recycling changes to begin in May</a> 
            <span class="quiet">April 23, 2017 &middot; 6 comments</span>
          </li>
        
        
        
        

        
        
          
        

      
      
        
          <li class="story">
            <a href="/news/2017/apr/23/breaking-down-numbers-school-districts-87-million-/">Breaking down the numbers in the school district&#39;s $87 million bond issue</a> 
            <span class="quiet">April 23, 2017 &middot; 7 comments</span>
          </li>
        
        
        
        

        
        
          
        

      
      
        
          <li class="story">
            <a href="/news/2017/apr/24/editorial-no-consensus-transit-hub/">Editorial: No consensus on transit hub</a> 
            <span class="quiet">April 24, 2017 &middot; 1 comment</span>
          </li>
        
        
        
        

        
        
          
        

      
    </ul>
    <p class="more"><a href="/popular/discussions/">More</a></p>
  </div>
  
  
  <div id="emailed">
    <ul class="linklist">
      
        <li><a href="/news/2017/apr/24/opinion-foxs-disturbing-emphasis-female-sex-appeal/">Opinion: Fox’s disturbing emphasis on female sex appeal</a> <span class="quiet">April 24, 2017</span></li>
      
    </ul>
    <p class="more"><a href="/popular/emailed/stories/">More</a></p>
  </div>
</div>
            
  <div class="ad">
	<!-- LJ_mr  bottom right rail-->
	<div id='div-gpt-ad-1426004085903-5' style='width:300px; height:250px;'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426004085903-5'); });
		</script>
	</div>
</div>


        
          
        </div>
      </div>
      
    </div>
    <div id="secondary">
      
  <div class="block banner-ad">
  <p><small>Advertisement</small></p>
	<!-- LJ_lb bottom -->
	<div id='div-gpt-ad-1426004085903-3' style='width:728px; height:90px; margin: 0 auto;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426004085903-3'); });
		</script>
	</div>
</div>

    </div>
    
    
  </div>

  <div id="footer">
    <div class="block">
      <dl>
        
        <dt>Sections</dt>
        <dd>
          <a href="/news/today/">Today's news</a> /
          <a href="/news/lawrence/">Local</a> /
          <a href="/news/state_regional/">State</a> /
          <a href="/news/sports/">Sports</a> /
          <a href="http://www.lawrence.com/">Entertainment</a> /
          <a href="/news/living/">Living</a> /
          <a href="/news/business/">Business</a> /
          <a href="/news/opinion/">Opinion</a> /
          <a href="/news/living/religion/">Faith</a> /
          <a href="/news/politics/">Politics</a> /
        </dd>
        <dt>LJWorld.com</dt>
        <dd>
          <a href="/news/today/">News archives</a> /
          <a href="/about/">About</a> /
          <a href="/submit/feedback/">Feedback</a> /
          <a href="/contact/">Contact</a> /
          <a href="/submit/media_licensing/">Media licensing requests</a> /
          <a href="/site/rules/full/">Terms of service</a> /
          <a href="/contact/ljworld/news_staff/">Staff</a> /
          <a href="https://rn12.ultipro.com/WOR1007/JobBoard/ListJobs.aspx?__vt=ExtCan">Jobs</a> /
          <a href="/sitemap/">Sitemap</a> /
          <a href="/e-edition/">e-Edition</a>
        </dd>
        <dt>Services</dt>
        <dd>
          <a href="/subscribe/">Subscribe</a> /
          <a href="/advertising/">Advertising</a> /
          <a href="/customer/service/">Customer service</a> /
          <!--<a href="http://www.ljworldstore.com/">Online store</a>-->
          <a href="https://shop.ljworld.com/">Online Store</a>
        </dd>
        <dt>Submit</dt>
        <dd>
          <a href="/submit/">News</a> /
          <a href="/submit/photo/">Photo</a> /
          <a href="/events/submit/">Events</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Engagement</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Wedding</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Anniversary</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Obituary</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Births</a> /
          <a href="/submit/letter_to_the_editor/">Letter to the Editor</a> /
          <a href="/submit/press_release/">Press release</a> /
          <a href="/legal/dmca/"><span class="caps">DMCA</span> Notice</a>
        </dd>
        
        <dt>Also online</dt>
        <dd>
          <a href="/photos/">Photos</a> /
          <a href="/podcasts/">Podcasts</a> /
          <a href="/videos/">Videos</a> /
          <a href="/circulars/">Circulars</a> /
          <a href="http://m.ljworld.com/">Mobile edition</a> /
          <a href="/vip/">Email Alerts &amp; Newsletters</a> /
          <a href="http://kansasweddingsmagazine.com">Kansas Weddings Magazine</a> /
          <a href="/socialmedia/">Social media directory</a>
        </dd>
      </dl>
      

      <p style="clear: both;"><small>Contents of this site are <a href="/about/copyright/">&copy; Copyright 2017 Lawrence Journal-World. All rights reserved.</a> See our <a href="/site/rules/#rss">terms of use for RSS feeds.</a></small></p>
    </div>
  </div>
</div>
</div>
















    
        <!-- Quantcast Tag -->
        <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
        qacct:"p-b9OfuctfLWqtE"
        });
        </script>

        <noscript>
        <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-b9OfuctfLWqtE.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
        </noscript>
        <!-- End Quantcast tag -->

    
    <!-- Chartbeat -->
    <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 27638;
        _sf_async_config.domain = 'www2.ljworld.com';
        _sf_async_config.path = '/news/2017/apr/24/man-charged-sexual-battery-ku-residence-hall/';
        
_sf_async_config.authors = "Sara Shepherd ";
_sf_async_config.sections = "Afternoon edition,Lawrence crime,Crime, Fire, Courts,Suspected Lawrence Arsonist,Impending Doom,Campus Sexual Assault,KU news,On the Hill,KU Today,Local news,Local news and information,Videos";

        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src',
               (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
               'js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
    <script type="text/javascript">
      adroll_adv_id = "M5ETPB4LP5CAHBB22AH2VD";
      adroll_pix_id = "7JXZWWIOHFCBLMORTV47AN";
      (function () {
        var oldonload = window.onload;
        window.onload = function(){
          __adroll_loaded=true;
          var scr = document.createElement("script");
          var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
          scr.setAttribute('async', 'true');
          scr.type = "text/javascript";
          scr.src = host + "/j/roundtrip.js";
          ((document.getElementsByTagName('head') || [null])[0] ||
          document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
          if(oldonload){oldonload()}
        };
      }());
    </script>
    <div id='div-gpt-ad-1426004085903-15'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426004085903-15'); });
</script>
</div>
<!-- /1024221/LJ_oop -->
<div id='div-gpt-ad-1426004085903-16'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426004085903-16'); });
</script>
</div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({flush: true});
    </script>
  
  
  <style>
  .t402-elided { display:none; }
  </style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

  <!--
  <script type="text/javascript" id="gm-script-tag" src="https://adg.bzgint.com/pub/adg/config.js?volume=muted&skip_time=15&frequency_cap=2&intercept_id=1001&enableNASA=true&allowed_intercepts=1,4,7&site_id=757238&publisher_name=LJWorld_Adaptive&ad_url=https%3A%2F%2Fad.crwdcntrl.net%2F5%2Fc%3D1890%2Fpe%3Dy%3Fhttps%3A%2F%2Fadserver.genesismediaus.com%2Fac%3Fsiteid%3D80399%26pgid%3D757238%26fmtid%3D31360%26ab%3D1%26oc%3D1%26out%3Dvast%26ps%3D1%26pb%3D0%26visit%3DS%26vcn%3Dc%26tmstp%3D%5Btimestamp%5D%26tgt%3Dabbr%253D%24%257Baud_ids%3A%253Babbr%253D%257D%3Bst%253D__KVST__%3Biid%253D__KVIID__%3Bcap%253D__KVCAP__%3Bap%253D__KVAP__%3Bapm%253D__KVapm__&click_url=%%CLICK_URL_ESC_ESC%%&view_url=%%VIEW_URL_ESC%%"></script>
  -->
  <!-- Javascript tag  -->
  <!-- begin ZEDO for channel:  Lj World - CLB 2 , publisher: Lj World , Ad Dimension: Pixel/Popup - 1 x 1 -->
  <script language="JavaScript">
var zflag_nid="305"; var zflag_cid="49791/48098/1"; var zflag_sid="5226"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; var zflag_click="[INSERT_CLICK_TRACKER_MACRO]"; var zflag_ref="[INSERT_REFERER_URL]"; 
  </script>
  <script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script>
  <!-- end ZEDO for channel:  Lj World - CLB 2 , publisher: Lj World , Ad Dimension: Pixel/Popup - 1 x 1 -->

  <!-- Javascript tag  -->
  <!-- begin ZEDO for channel:  Lj World - CLB , publisher: Lj World , Ad Dimension: Pixel/Popup - 1 x 1 -->
  <script language="JavaScript">
var zflag_nid="305"; var zflag_cid="48099/48098/1"; var zflag_sid="5226"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; 
  </script>
  <script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script>
  <!-- end ZEDO for channel:  Lj World - CLB , publisher: Lj World , Ad Dimension: Pixel/Popup - 1 x 1 -->
</body>
</html>
