<!DOCTYPE html>
<html lang="en-US">
<head>
	<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://quizzicalzephyr.com/v2/0/rnojUT1M3YTW22tFN9ZoZKOsXfSsLepPzPdZ1X4vceO9efgSl2b0DgtHieznE7bc6iaeSNdIB4d",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var n=o();if(n){var r=t[e].pubads();typeof r.setTargeting===a&&r.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?r():typeof n.cmd.unshift===a?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");;;;;</script>
	<!--- cache-control added from directives page --->

<script>console.log( 'SCRIPT_URI  -/sports/2018/oct/01/kus-pooka-williams-named-co-big-12-newcomer-week/' );</script><script>console.log( 'CacheDirectiveFound: /2018/  -1200 seconds applied...' );</script>
	<meta charset="UTF-8">
	<link rel="shortcut icon" href="http://www2.ljworld.com/wp-content/themes/coreV2/favicon.ico" />
	<link rel="stylesheet" href="http://www2.ljworld.com/wp-content/themes/coreV2/css/print.css" media="print" type="text/css" />
		
	<title>  KU&#8217;s Pooka Williams named Co-Big 12 Newcomer of the Week | News, Sports, Jobs - Lawrence Journal-World: news, information, headlines and events in Lawrence, Kansas</title>

		<meta property="fb:app_id" content="1946293552070104" />
<meta property="og:title" content="KU&#8217;s Pooka Williams named Co-Big 12 Newcomer of the Week"/>

<meta property="og:type"   content="article" />
<meta property="og:image" content="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/10/01153201/10-1-Pooka-KU_Football_Oklahoma_State_09292018_0702-1100x829.jpg">
<meta property="og:url" content="http://www2.ljworld.com/sports/2018/oct/01/kus-pooka-williams-named-co-big-12-newcomer-week/"/>
<meta property="og:image:secure_url" content="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/10/01153201/10-1-Pooka-KU_Football_Oklahoma_State_09292018_0702-1100x829.jpg" />
<meta property="og:site_name" content="LJWorld.com"/>
<meta property="og:description" content="Another strong showing by running back Pooka Williams landed the University of Kansas freshman his second weekly Big 12 award in four games. On Williams’ 19 offensive touches against Oklahoma State Saturday, he produced 157 yards, with 60 coming on a touchdown burst in the third quarter. The freshman also broke several tackles on a [&#8230;]"/>
<meta name="twitter:site" content="@ljworld">
<meta name="twitter:title" content="KU&#8217;s Pooka Williams named Co-Big 12 Newcomer of the Week"/>
<meta name="twitter:description" content="Another strong showing by running back Pooka Williams landed the University of Kansas freshman his second weekly Big 12 award in four games. On Williams’ 19 offensive touches against Oklahoma State Saturday, he produced 157 yards, with 60 coming on a touchdown burst in the third quarter. The freshman also broke several tackles on a [&#8230;]"/>
<meta name="twitter:image" content="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/10/01153201/10-1-Pooka-KU_Football_Oklahoma_State_09292018_0702-1100x829.jpg">
<meta name="twitter:card" content="summary_large_image">
		<!-- END FACEBOOK AND TWITTER META DATA --->

	<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no' />
	<link rel="pingback" href="http://www2.ljworld.com/xmlrpc.php">
	<link rel="stylesheet" href="http://www2.ljworld.com/wp-content/themes/coreV2/css/layout_v3.css?v=112233" media="all" type="text/css" />
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Slabo+27px' rel='stylesheet' type='text/css'>
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif] -->
	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
	<!--<script>
		function fbShare(url, title, descr, image, winWidth, winHeight) {
			var winTop = (screen.height / 2) - (winHeight / 2);
			var winLeft = (screen.width / 2) - (winWidth / 2);
			window.open('http://www.facebook.com/sharer.php?s=100&p[title]=' + title + '&p[summary]=' + descr + '&p[url]=' + url + '&p[images][0]=' + image, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
		}
	</script> -->
	<script language="javascript">
		if (location.protocol == 'https:') {
			if ( window.location.href.indexOf("/feed/") == -1 && window.location.href.indexOf("/feeds/") == -1 ) {
				redir = location.href.replace("https://", "http://");
				location.href = redir;
			}
		}	
	</script>
	<script>
		$(function(){	$('.popup').click(function(event) {	var width  = 575,	height = 400,	left   = ($(window).width()  - width)  / 2,	top    = ($(window).height() - height) / 2,	url    = $(this).attr('href'),	opts   = 'status=1' +	',width='  + width  +	',height=' + height +	',top='    + top    +	',left='   + left;	window.open(url, 'twitter', opts);	 	return false;	 });	});
	</script>
	
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
	
	
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','LJLK'); 		/* Define in Functions */
			googletag.pubads().setTargeting('MSection','Sports'); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection','[,ku-football,sports,]'); 	/* top lvl parent */
					});
	</script>

	<script type='text/javascript'>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</script>
<!--	<script>
		  var _now = Date.now || function() { return new Date().getTime(); };
		  var _debounce = function(func, wait, immediate) {
			  var timeout;
			  return function() {
					var context = this, args = arguments;
					var later = function() {
						timeout = null;
						if (!immediate) func.apply(context, args);
					};
					var callNow = immediate && !timeout;
					clearTimeout(timeout);
					timeout = setTimeout(later, wait);
					if (callNow) func.apply(context, args);
			  };
		  };

		  window.addEventListener("resize", _debounce(function() {
				console.log ("Doing refresh");
				googletag.pubads().refresh([window.slot1,window.slot2,window.slot3,window.slot4,window.slot5]);
			}, 200)
		  ); 
	</script> -->
	<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/theworldcompany-ljworld/loader.js',
            'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
	</script>
	<style type="text/css">
.ui-menu .ui-menu-item { font-size: 14px; background: #FFFFFF; color: #333333; font-weight: normal; text-shadow: 0; border: 0; -moz-border-radius: 0; -webkit-border-radius: 0; border-radius: 0; white-space: nowrap; }
.ui-menu .ui-menu-item.ui-state-focus, .ui-menu .ui-menu-item.ui-state-hover, .ui-menu .ui-menu-item.ui-state-active { font-size: 14px; background: #EFEFEF; color: #333333; margin: 0; text-shadow: 0; border: 0; }
.acs_suggesting { background: url(http://www2.ljworld.com/wp-content/plugins/cloud-search/images/loading.gif) no-repeat 98% 50% !important; }
</style>
<link rel='dns-prefetch' href='//www2.ljworld.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta name="description" content="Another strong showing by running back Pooka Williams landed the University of Kansas freshman his second weekly Big 12 award in four games.  On Williams’ 19 " />
<meta name="keywords" content="KU Football,KU's Pooka Williams named Co-Big 12 Newcomer of the WeekSports,KU's Pooka Williams named Co-Big 12 Newcomer of the Week" />
<link rel='stylesheet' id='posts-front-css-css'  href='http://www2.ljworld.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-posts.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='pages-front-css-css'  href='http://www2.ljworld.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-pages.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='acs_style_suggest-css'  href='http://www2.ljworld.com/wp-content/plugins/cloud-search/css/dist/cloud-search-suggest.min.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www2.ljworld.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www2.ljworld.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/icons.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-league-menu-css'  href='//www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-league-menu/css/sportspress-league-menu.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-event-statistics-css'  href='//www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/css/sportspress-match-stats.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-results-matrix-css'  href='//www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-results-matrix/css/sportspress-results-matrix.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-scoreboard-css'  href='//www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-scoreboard/css/sportspress-scoreboard.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-scoreboard-ltr-css'  href='//www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-scoreboard/css/sportspress-scoreboard-ltr.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-sponsors-css'  href='//www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-sponsors/css/sportspress-sponsors.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-timelines-css'  href='//www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-timelines/css/sportspress-timelines.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-tournaments-css'  href='//www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/css/sportspress-tournaments.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-tournaments-ltr-css'  href='//www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/css/sportspress-tournaments-ltr.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-bracket-css'  href='//www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/css/jquery.bracket.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-twitter-css'  href='//www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-twitter/css/sportspress-twitter.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-user-scores-css'  href='//www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-user-scores/css/sportspress-user-scores.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&#038;ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-css'  href='//www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress-style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-ltr-css'  href='//www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress-style-ltr.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='http://www2.ljworld.com/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www2.ljworld.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 8400px ) {
				#mg-wprm-wrap ul li {
					border-top: solid 1px rgba(255,255,255,0.05);
					border-bottom: solid 1px rgba(255,255,255,0.05);
				}
				
				#wprmenu_bar {
					background-color: #f2f2f2;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: #FFFFFF;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #5b5b5b;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: 15px;
					text-transform: uppercase;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: 15px;
					text-transform: uppercase;
					font-weight: normal;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: ;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color: #FFFFFF !important;
				}
				#mg-wprm-wrap {
					background-color: #f7f7f7;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: 400px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #5b5b5b !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: #f2f2f2;
					color: #5b5b5b !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #5b5b5b !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #FFFFFF;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: #FFFFFF;
				}
			div.wprmenu_bar div.hamburger{padding-right: 6px !important;}
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			
					.wprmenu_bar .hamburger {
						float: left;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: 0pxpx;
						left: 5pxpx;
						float: left !important;
						background-color: #CCCCCC;
					}
					

				.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='http://www2.ljworld.com/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<style type="text/css"></style><script type='text/javascript' src='http://www2.ljworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var acs_config_suggest = {"ajax_url":"http:\/\/www2.ljworld.com\/wp-admin\/admin-ajax.php","acs_suggest_selector":"input[name='s']","acs_suggest_trigger":"3","acs_suggest_results":"10","acs_suggest_click":"none"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-content/plugins/cloud-search/js/dist/cloud-search-suggest.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-facebook/js/sportspress-facebook-sdk.js?ver=2.11'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/js/jquery.bracket.min.js?ver=0.11.0'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"8400","push_width":"400","menu_width":"80","parent_click":"yes","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www2.ljworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www2.ljworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www2.ljworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lawrence police blotter for Oct. 1' href='http://www2.ljworld.com/weblogs/crime_blog/2018/oct/01/lawrence-police-blotter-for-oct-1/' />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="SportsPress 2.6.7" />
<meta name="generator" content="SportsPress Pro 2.6.7" />
<link rel="canonical" href="http://www2.ljworld.com/sports/2018/oct/01/kus-pooka-williams-named-co-big-12-newcomer-week/" />
<link rel='shortlink' href='http://www2.ljworld.com/?p=1031452' />
<link rel="alternate" type="application/json+oembed" href="http://www2.ljworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww2.ljworld.com%2Fsports%2F2018%2Foct%2F01%2Fkus-pooka-williams-named-co-big-12-newcomer-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www2.ljworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww2.ljworld.com%2Fsports%2F2018%2Foct%2F01%2Fkus-pooka-williams-named-co-big-12-newcomer-week%2F&#038;format=xml" />
<meta property="fb:app_id" content="1946293552070104"/>
<meta property="fb:admins" content="Hvx8KgFTJ0B"/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-381152-1', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		

<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/10/01153201/10-1-Pooka-KU_Football_Oklahoma_State_09292018_0702.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

</head>
<style>@media only screen and (max-width:2400px) {html {padding-top:0px !important;}</style>
<body>
<a href="/newslink/" style="display: none" aria-hidden="true">newslink</a>
<header id="top_header">
	<div id="mobile_website_logo">
		<a href="http://www2.ljworld.com/" rel="home"><img src="http://www2.ljworld.com/wp-content/themes/coreV2/images/mobile_website_logo.png" border="0" alt="homepage logo" /></a>
	</div>
	<nav id="top_nav">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-647196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647196"><a href="http://www2.ljworld.com/news/">News</a></li>
<li id="menu-item-647199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-647199"><a href="http://www2.ljworld.com/sports/">Sports</a></li>
<li id="menu-item-647198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647198"><a href="http://www2.ljworld.com/opinion/">Opinion</a></li>
<li id="menu-item-886942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886942"><a href="http://www2.ljworld.com/living/">Health/Living</a></li>
<li id="menu-item-886782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-886782"><a href="http://obituaries.ljworld.com/">Obituaries</a></li>
<li id="menu-item-889573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-889573"><a href="https://jobs.lawrence.com/">Jobs</a></li>
<li id="menu-item-889574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-889574"><a href="http://classifieds.lawrence.com/">Classifieds</a></li>
<li id="menu-item-886766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-886766"><a href="http://www2.ljworld.com/contact-us/">Contact Us</a></li>
</ul></div>	</nav>
	<aside id="social_search">
		<ul>
			<a href="https://twitter.com/ljworld" target="_blank"><li><img id="header_twitter" src="http://www2.ljworld.com/wp-content/themes/coreV2/images/twitter_header_white.png" border="0" alt="Twitter Icon"/></li></a>
			<a href="https://www.facebook.com/LJWorld" target="_blank"><li><img id="header_fb" src="http://www2.ljworld.com/wp-content/themes/coreV2/images/facebook_header_white.png" border="0"  alt="Facebook Icon"/></li></a>
			<li id="search_icon"><a href="#" id="searchtoggl"><img class="top_search" src="http://www2.ljworld.com/wp-content/themes/coreV2/images/search_icon.png" border="0"  /></a></li>
			<a href="/subscribe/"><li id="subscribe_button" >SUBSCRIBE</li></a>
		</ul>
	</aside>
	<div style="clear:both"></div>
</header>

<div id="searchbar" class="clearfix">
	<form id="searchform" method="get" action="/search/">
		<input type="text" name="s" id="s" placeholder="Search Keywords here..." autocomplete="off">
	</form>
</div>
<div id="website_logo">
	<a href="http://www2.ljworld.com/" rel="home"><img src="http://www2.ljworld.com/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
</div>
<aside id="todays_date">
	<ul>
		<li>
			October 01, 2018		</li>
		<li>|</li>
		<li><a href="http://ljworld.mynewsonthego.com/ljw/" target="_blank">Today's Paper</a></li>
		<li>|</li>
		<li><a href="/submit-news/">Submit News</a></li>
		<li>|</li>
		<li><a href="/subscribe/">Subscribe Today</a></li>
		<li>|</li>
		<li><span id="login_status"></span></li>
	</ul>
</aside>
<ul class="login_mobile">
	<li><span id="login_status_mobile"></span></li>
</ul>


<script src="https://cdn.syncronex.com/libs/v1.7/syncLoginSdk.js"></script>
<script>
    var sdk = window.syncLoginSdk;
    sdk.applicationOrigin = 'https://syncaccess-on-ljw.syncronex.com';
    sdk.debug = false;
    sdk.apiTimeout = 5000;
    sdk.requireLegacyLogin = true;

    $('#btnLogout').click(function () {
        sdk.logOut(function () {
            checkStatus();
        }, function () {
            alert('logout failed!');
            checkStatus();
        });
    });

    var logoutBtn = function() {
        sdk.logOut(function () {
            checkStatus();
        }, function () {
            alert('logout failed!');
            checkStatus();
        });
    };
    var checkStatus = function () {
        $('#login_status').html("...");
        $('#login_status_mobile').html("...");

        sdk.getLoginStatus(function (data) {
            setView(true,data.username);
        }, function (errStatus) {
            setView();
        });
    };

    var setView = function (loggedIn,userName) {
        if (loggedIn) {
            $('#login_status').html('Account: <a href="https://syncaccess-on-ljw.syncronex.com/on/ljw/" title="View MY ACCOUNT"><strong>' + userName + '</strong></a> | <a id="btnLogout2" href="javascript:logoutBtn()">Logout</a>' );
            $('#login_status_mobile').html('Account: <a href="https://syncaccess-on-ljw.syncronex.com/on/ljw/" title="View MY ACCOUNT"><strong>' + userName + '</strong></a> | <a id="btnLogout2" href="javascript:logoutBtn()">Logout</a>' );
        } else {
            $('#login_status').html('<a id="login_url" href="https://syncaccess-on-ljw.syncronex.com/on/ljw/Account/LogOn?ReturnUrl=' + document.location +'">My Account</a>');
            $('#login_status_mobile').html('<a id="login_url" href="https://syncaccess-on-ljw.syncronex.com/on/ljw/Account/LogOn?ReturnUrl=' + document.location +'">My Account</a>');
        }
    };

    $(function () {
        checkStatus();
    });

    //document.getElementById('login_url').href = 'https://syncaccess-on-ljw.syncronex.com/on/ljw/Account/LogOn?ReturnUrl=' + document.location;

</script>

<!--Pay Wall pt 1--->
<script language="javascript">

	function oniArticleAdDisplayNoSurvey() {
		document.write("<div id='CMSv2_Article_300x250' style='text-align:center; margin-bottom:15px;'>");
		document.write('<scr' + 'ipt type="text/javascript">');
		document.write("googletag.cmd.push(function() { googletag.display('CMSv2_Article_300x250'); });");
		document.write('</scr' + 'ipt>');
		document.write('</div>');
	}


</script>
<div id="mobile_breaking"></div>
<div id="content_wrap">
	<main id="content" class="article">
		<section id="left_column_inside">
			<div id="inside_left_column">
				<div id="desktop_breaking"></div>
								 <!-- THIS COUNTS POST VIEWS FOR POPULAR POSTS LIST -->
								<article id="single">
					<h1>KU&#8217;s Pooka Williams named Co-Big 12 Newcomer of the Week</h1>
					<h2></h2>
					<aside id="article_details">
						<nav>
							<a href="http://www2.ljworld.com/sports/" title="View all posts in Sports" >Sports</a> 						</nav>
												<time><p>Oct 1, 2018 - 3:32pm</p></time>
						<div class="half_article_details">
																						<h4><a href="http://www2.ljworld.com/author/100-benton-smith/">Benton Smith</a></h4>
														<h5></h5>
							<h6><a style="font-size:.98em" href="mailto:basmith@ljworld.com">basmith@ljworld.com</a></h6>
							<div class="clear"></div>
						</div>
						<div class="half_article_details article_details_icons">
							<section>
								<a href="http://www.facebook.com/sharer.php?u=http://www2.ljworld.com/sports/2018/oct/01/kus-pooka-williams-named-co-big-12-newcomer-week/" class="popup"><img src="http://www2.ljworld.com/wp-content/themes/coreV2/images/facebook_article_icon.png"></a>
								<!-- <a href="http://twitter.com/share?text=" class="twitter popup"><img src="/images/twitter_article_icon.png" border="0" /></a> -->
								<a class="twitter-share-button twitter popup"  data-via="ljworld" data-related="ljworld"
								   href="https://twitter.com/intent/tweet?text=KU&#8217;s Pooka Williams named Co-Big 12 Newcomer of the Week @ljworld&url=http://www2.ljworld.com/sports/2018/oct/01/kus-pooka-williams-named-co-big-12-newcomer-week/">
									<img src="http://www2.ljworld.com/wp-content/themes/coreV2/images/twitter_article_icon.png" border="0" /></a>



							</section>
							<ul>
								<li><a href="mailto:?subject=KU&#8217;s Pooka Williams named Co-Big 12 Newcomer of the Week&amp;body=http://www2.ljworld.com/sports/2018/oct/01/kus-pooka-williams-named-co-big-12-newcomer-week/" ><img src="http://www2.ljworld.com/wp-content/themes/coreV2/images/email_icon.png" border="0" /></a></li>
								<li><a href="javascript:window.print()"><img src="http://www2.ljworld.com/wp-content/themes/coreV2/images/print_icon.png" border="0" /></a></li>
							</ul>
							<div class="clear"></div>
													</div>
						<div style="clear:both"></div>
						<div id='CMSv2_Left_160x600' style='text-align:center;'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Left_160x600'); });
    </script>
</div>					</aside>
					<section id="article_content">
																					<div class="single_article_image_blur_tall">
								</div>
								<div class="single_article_image_tall">
									<img width="1100" height="829" src="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/10/01153201/10-1-Pooka-KU_Football_Oklahoma_State_09292018_0702-1100x829.jpg" class="attachment-large size-large wp-post-image" alt="" />								</div>
																								<p class="photo_credit">photo by: <span>Mike Gunnoe</span></p>
																<p id="caption">Kansas running back Pooka Williams Jr. jumps over a teammate to gain more yards.</p>														<!-- <input type=radio id="show" name="group"><label for="show">SHOW ARTICLE</label> 
							<div class="hide_article"> -->
								<script>console.log( 'pw: enabled' );</script><script type="text/javascript" src="https://syncaccess-on-ljw.syncronex.com/on/ljw/api/scripts/syncwall"></script><meta name='__sync_contentCategory' content='premium' /><p>Another strong showing by running back Pooka Williams landed the University of Kansas freshman his second weekly Big 12 award in four games.</p>
<script type="text/javascript">oniArticleAdDisplayNoSurvey();</script><p>On Williams&#8217; 19 offensive touches against Oklahoma State Saturday, he produced 157 yards, with 60 coming on a touchdown burst in the third quarter. The freshman also broke several tackles on a kickoff return for 32 yards on special teams. All of that added to a Co-Newcomer of the Week honor for the 5-foot-10, 170-pound back from Louisiana, the Big 12 announced on Monday.</p>
<p>Williams contributed  97 rushing yards on 13 carries for KU (2-3 overall, 0-2 Big 12). His 60-yard TD marked his longest score of the season. Williams added a season-high 60 receiving yards on a personal-best six catches against the Cowboys. </p>
<p>He also was voted Big 12 Newcomer of the Week after his collegiate debut at Central Michigan, when he exploded for 125 rushing yards and two touchdowns after being held out of the Jayhawks&#8217; season opener.</p>
<p>KU&#8217;s offensive star shared this week&#8217;s newcomer distinction with West Virginia junior cornerback Keith Washington Jr. In his first start for the Mountaineers Saturday at Texas Tech, the first-year WVU defensive back made seven total tackles, broke up three passes and returned an interception 51 yards for a TD. Washington spent 2017 at Copiah-Lincoln Community College (Miss.) after beginning his career at Michigan. </p>
<p>Williams&#8217; Jayhawks travel to Morgantown, W.Va., this week for a game against Washington&#8217;s No. 9 Mountaineers (4-0, 2-0). Kickoff is scheduled for 11 a.m. Saturday (ESPN2), at Milan Puskar Stadium.</p>

														
                            								<section id="comments">
									<h1>COMMENTS</h1>
									<div id="comment_text">Welcome to the new LJWorld.com. Our old commenting system has been replaced with Facebook Comments. There is no longer a separate username and password login step. If you are already signed into Facebook within your browser, you will be able to comment. If you do not have a Facebook account and do not wish to create one, you will not be able to comment on stories.</div>
									<div class="fb-comments" data-href="http://www2.ljworld.com/sports/2018/oct/01/kus-pooka-williams-named-co-big-12-newcomer-week/" data-num-posts="6" data-width="100%" data-colorscheme="light"></div>								</section>
														<!-- Taboola PRE -->
						
					</section>
					<div style="clear:both"></div>
					<section id="related">
	<a href="http://www2.ljworld.com/sports/ku-football/"><h1 id="related_six_title">KU Football</h1></a>	<section id="related_six">
					<article>
									<div class="related_image_blur"></div>
					<div class="related_image"><a href="http://www2.ljworld.com/sports/2018/oct/01/kus-pooka-williams-named-co-big-12-newcomer-week/"><img width="664" height="500" src="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/10/01153201/10-1-Pooka-KU_Football_Oklahoma_State_09292018_0702-664x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
					<a style="color:#2a2a2a;" href="http://www2.ljworld.com/sports/2018/oct/01/kus-pooka-williams-named-co-big-12-newcomer-week/"><h1 class="smaller">KU&#8217;s Pooka Williams named Co-Big 12 Newcomer of the Week</h1></a>

							</article>
					<article>
									<div class="related_image_blur"></div>
					<div class="related_image"><a href="http://www2.ljworld.com/weblogs/keegan-lunch-break/2018/oct/01/ku-football-interim-hc-countdown-no-5-cassius-sendish/"><img width="300" height="212" src="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/03/05172551/KU_FBC_KSU_mly_102_1-300x212.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
					<a style="color:#2a2a2a;" href="http://www2.ljworld.com/weblogs/keegan-lunch-break/2018/oct/01/ku-football-interim-hc-countdown-no-5-cassius-sendish/"><h1 class="smaller">KU football interim HC countdown: No. 5, Cassius Sendish</h1></a>

							</article>
					<article>
									<div class="related_image_blur"></div>
					<div class="related_image"><a href="http://www2.ljworld.com/sports/2018/oct/01/ku-hopes-have-qb-miles-kendrick-back-available-aft/"><img width="749" height="500" src="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/09/08180639/CRG_5953-749x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
					<a style="color:#2a2a2a;" href="http://www2.ljworld.com/sports/2018/oct/01/ku-hopes-have-qb-miles-kendrick-back-available-aft/"><h1 class="smaller">KU hopes to have QB Miles Kendrick back available after bye week</h1></a>

							</article>
					<article>
									<div class="related_image_blur"></div>
					<div class="related_image"><a href="http://www2.ljworld.com/sports/2018/oct/01/david-beaty-sticking-carter-stanley-kus-starting-q/"><img width="346" height="500" src="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/09/29212920/KU_Football_Oklahoma_State_09292018_0288-346x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
					<a style="color:#2a2a2a;" href="http://www2.ljworld.com/sports/2018/oct/01/david-beaty-sticking-carter-stanley-kus-starting-q/"><h1 class="smaller">David Beaty sticking with Carter Stanley as KU&#8217;s starting QB</h1></a>

							</article>
					<article>
									<div class="related_image_blur"></div>
					<div class="related_image"><a href="http://www2.ljworld.com/sports/2018/sep/30/after-breakthrough-performance-kus-steven-sims-lau/"><img width="615" height="500" src="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/09/22190617/baylor_kansas_jl2-615x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
					<a style="color:#2a2a2a;" href="http://www2.ljworld.com/sports/2018/sep/30/after-breakthrough-performance-kus-steven-sims-lau/"><h1 class="smaller">After breakthrough performance, KU&#8217;s Steven Sims lauds Carter Stanley&#8217;s energy</h1></a>

							</article>
					<article>
									<div class="related_image_blur"></div>
					<div class="related_image"><a href="http://www2.ljworld.com/weblogs/kusportscom-ratings/2018/sep/29/carter-stanley-tops-ratings-in-48-28-loss-to-oklahoma-state/"><img width="779" height="500" src="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/09/29161701/KU_Football_Oklahoma_State_09292018_0681-779x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
					<a style="color:#2a2a2a;" href="http://www2.ljworld.com/weblogs/kusportscom-ratings/2018/sep/29/carter-stanley-tops-ratings-in-48-28-loss-to-oklahoma-state/"><h1 class="smaller">Carter Stanley tops ratings in 48-28 loss to Oklahoma State</h1></a>

							</article>
				<div style="clear:both"></div>
	</section>
</section>
				</article>
			</div>
		</section>
		<aside id="right_column_inside">
			

			<div id='CMSv2_Right_300x600' style='text-align:center'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Right_300x600'); });
    </script>
</div>			<section id="most_read">

	<script type="text/javascript">
			$(document).ready(function() {
			$(".tab_content").hide();
			$(".tab_content:first").show(); 
			$("ul.tabs li").click(function() {
			$("ul.tabs li").removeClass("active");
			$(this).addClass("active");
			$(".tab_content").hide();
			var activeTab = $(this).attr("rel"); 
			$("#"+activeTab).fadeIn(); 
			});
		});
	</script>

	<ul class="tabs"> 
		<li class="active" rel="tab1" id="tab_top1">MOST READ</li>
		<!-- <li rel="tab2" id="tab_top2">THE LATEST</li> -->
    </ul>
    <div class="tab_container"> 
		<div id="tab1" class="tab_content">
			


    		<article>
    			<a href="http://www2.ljworld.com/news/ku/2018/oct/01/a-6-year-diploma-a-look-at-ku-graduation-rates/"><h1>A 6-year diploma? A look at KU graduation rates</h1></a>
    		</article>
			


    		<article>
    			<a href="http://www2.ljworld.com/news/city-government/2018/oct/01/lawrence-city-commission-to-decide-who-will-see-tax-bill-increase-for-queens-road/"><h1>Lawrence City Commission to decide who will see tax bill increase for Queens Road</h1></a>
    		</article>
			


    		<article>
    			<a href="http://www2.ljworld.com/news/ku/2018/oct/01/kansas-board-of-regents-reports-full-time-student-numbers-are-down-at-ku/"><h1>Kansas Board of Regents reports full-time student numbers are down at KU</h1></a>
    		</article>
			


    		<article>
    			<a href="http://www2.ljworld.com/news/general-news/2018/oct/01/latest-douglas-county-court-filings-for-oct-1-2018/"><h1>Latest Douglas County court filings for Oct. 1, 2018</h1></a>
    		</article>
			


    		<article>
    			<a href="http://www2.ljworld.com/news/public-safety/2018/oct/01/firefighters-called-to-rescue-person-trapped-on-kansas-river-sandbar-near-eudora/"><h1>Firefighters rescue person from sandbar on Kansas River near Eudora</h1></a>
    		</article>
			


    		<article>
    			<a href="http://www2.ljworld.com/news/general-news/2018/oct/01/roadwork-for-oct-1-2018/"><h1>Roadwork for Oct. 1, 2018</h1></a>
    		</article>
					</div>
		<!--- <div id="tab2" class="tab_content">
							<article>
					<a href="" title=""><h1></h1></a>
					<time></time>
				</article>
					</div> -->
	</div>
	<div style="clear:both"></div>
</section>





			<div id='CMSv2_Middle_300x250' style='text-align:center'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Middle_300x250'); });
    </script>
</div>			<div id='CMSv2_Middle2_300x250' style='text-align:center'>
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Middle2_300x250'); });
	</script>
</div>			
<section id="newsletter">
	<h1>Newsletter</h1>
    <p style="line-height:22px;">The latest headlines from the Lawrence Journal-World and KUsports.com, delivered straight to your inbox.</p>

	<a href="/newsletter-signup/">
		<div style="background:#e8c200; box-sizing:border-box; width:50%; margin:15px auto 0 auto; padding:8px 20px; text-align:center;">
			<h2 style="color:#333;">SIGN UP NOW!</h2>
		</div>
	</a>


</section>


			<div id='CMSv2_Middle3_300x250' style='text-align:center'>
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Middle3_300x250'); });
	</script>
</div>			<div id='CMSv2_Middle4_300x250' style='text-align:center; margin-top:20px'>
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Middle4_300x250'); });
	</script>
</div>


			<div style="padding:20px;">
				<div id="taboola-right-rail-thumbnails"></div>
				<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'thumbnails-rr',
						container: 'taboola-right-rail-thumbnails',
						placement: 'Right Rail Thumbnails',
						target_type: 'mix'
					});
				</script>
			</div>
		</aside>
		<div style="clear:both"></div>
	</main>
</div>
<div id='CMSv2_Bottom_728x90' style='text-align:center'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Bottom_728x90'); });
    </script>
</div>			<style type="text/css">
			.sp-footer-sponsors {
				background: #f4f4f4;
				color: #363f48;
			}
			.sp-footer-sponsors .sp-sponsors .sp-sponsors-title {
				color: #363f48;
			}
			</style>
			<div class="sp-footer-sponsors">
				<div class="sportspress"><div class="sp-sponsors">
		</div>
</div>			</div>
			
<!-- include script to activate BREAKING NEWS -->
<script language="javascript">

    $.getScript('/_breakingNews/inc_breakingNews.js');

</script>

<footer>
	<section id="top_footer">
		<aside>
			<div id="footer_logo">
				<a href="http://www2.ljworld.com/" rel="home"><img src="http://www2.ljworld.com/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
			</div>
			<a href="https://twitter.com/ljworld" target="_blank"><img class="footer_soc_icon" src="http://www2.ljworld.com/wp-content/themes/coreV2/images/twitter_footer.png" border="0" alt="twitter icon" /></a>
			<a href="https://www.facebook.com/LJWorld" target="_blank"><img class="footer_soc_icon" src="http://www2.ljworld.com/wp-content/themes/coreV2/images/facebook_footer.png" border="0" alt="facebook icon" /></a>
			<div style="clear_both"></div>
		</aside>
		<div id="footer_links">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-647333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-647333"><a href="http://www2.ljworld.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-712510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712510"><a href="http://www2.ljworld.com/contact-us/">Staff phones and emails</a></li>
	<li id="menu-item-712911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712911"><a href="http://www2.ljworld.com/submit-news/">Submit news</a></li>
	<li id="menu-item-647359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647359"><a href="http://www2.ljworld.com/advertise/">Advertising inquiries</a></li>
	<li id="menu-item-712525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712525"><a href="http://facebook.com/ljworld">Facebook</a></li>
	<li id="menu-item-712526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712526"><a href="http://twitter.com/ljworld">Twitter</a></li>
</ul>
</li>
<li id="menu-item-647334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647334"><a href="http://www2.ljworld.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-886794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886794"><a href="http://www2.ljworld.com/news/">All news</a></li>
	<li id="menu-item-886783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886783"><a href="http://www2.ljworld.com/news/public-safety/">Public safety</a></li>
	<li id="menu-item-712502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712502"><a href="http://www2.ljworld.com/news/city-government/">City government</a></li>
	<li id="menu-item-712503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712503"><a href="http://www2.ljworld.com/news/state-government/">State government</a></li>
	<li id="menu-item-712505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712505"><a href="http://www2.ljworld.com/weblogs/town_talk/">Town Talk column</a></li>
</ul>
</li>
<li id="menu-item-647335" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-647335"><a href="http://www2.ljworld.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-886793" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-886793"><a href="http://www2.ljworld.com/sports/">All sports</a></li>
	<li id="menu-item-886787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886787"><a href="http://www2.ljworld.com/sports/ku-mens-basketball/">KU men&#8217;s basketball</a></li>
	<li id="menu-item-886790" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-886790"><a href="http://www2.ljworld.com/sports/ku-football/">KU football</a></li>
	<li id="menu-item-647355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647355"><a href="http://www2.ljworld.com/sports/opinion-sports/">Staff columns</a></li>
	<li id="menu-item-886795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886795"><a href="http://www2.ljworld.com/sports/lawrence-high/">Lawrence High</a></li>
	<li id="menu-item-886796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886796"><a href="http://www2.ljworld.com/sports/free-state/">Free State</a></li>
</ul>
</li>
<li id="menu-item-712519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-712519"><a href="http://ljworld.com/">More</a>
<ul class="sub-menu">
	<li id="menu-item-1028674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1028674"><a href="http://www2.ljworld.com/submit-newspaper-vacation-hold/">Submit a vacation hold</a></li>
	<li id="menu-item-887008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-887008"><a href="http://ljworld.mynewsonthego.com/ljw/SignIn.aspx">E-Edition</a></li>
	<li id="menu-item-888862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-888862"><a href="http://www2.ljworld.com/weather/">Weather</a></li>
	<li id="menu-item-888724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888724"><a href="http://www2.ljworld.com/news/datebook/">Event Listings</a></li>
	<li id="menu-item-712520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712520"><a href="http://obituaries.ljworld.com/">Obituaries</a></li>
	<li id="menu-item-886799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886799"><a href="http://www2.ljworld.com/life-events/couples/">Couples announcements</a></li>
	<li id="menu-item-712521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712521"><a href="https://classifieds.lawrence.com/">Classifieds</a></li>
	<li id="menu-item-712522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712522"><a href="http://jobs.lawrence.com/">Jobs</a></li>
	<li id="menu-item-712523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712523"><a href="http://deals.lawrence.com/">Deals</a></li>
	<li id="menu-item-712524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712524"><a href="http://www2.ljworld.com/circulars/">Circulars</a></li>
</ul>
</li>
</ul></div>			<div style="clear_both"></div>
		</div>
		<div style="clear_both"></div>
	</section>
	<section id="bottom_footer">
		<p>Copyright © Lawrence Journal-World: news, information, headlines and events in Lawrence, Kansas | http://www2.ljworld.com | 645 New Hampshire, Lawrence, KS 66044 | 800-578-8748 | <a style="font-family:'Roboto Slab'; color:#999" href="http://www.ogdennews.com" target="_blank">Ogden Newspapers</a> | <a style="font-family:'Roboto Slab'; color:#999" href="http://www.nuttingcompany.com" target="_blank">The Nutting Company</a> | <a style="font-family:'Roboto Slab'; color:#999"  href="/terms-of-service/">Terms of Service</a></p>
	</section>
</footer>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1946293552070104&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			<div class="sp-header-sponsors" style="margin-top: 10px; margin-right: 10px;">
				<div class="sportspress"><div class="sp-sponsors">
		</div>
</div>			</div>
			<script type="text/javascript">
			jQuery(document).ready( function($) {
				$('.sp-header').prepend( $('.sp-header-sponsors') );
			} );
			</script>
							<div id="wprmenu_bar" class="wprmenu_bar bodyslide left">
					<div class="hamburger hamburger--slider">
  						<span class="hamburger-box">
    						<span class="hamburger-inner"></span>
  						</span>
					</div>
					<div class="menu_title">
																	</div>
				</div>
			
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
								<ul id="wprmenu_menu_ul">
					<li id="menu-item-1026463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1026463"><a href="https://syncaccess-on-ljw.syncronex.com/on/ljw/Account/LogOn">My account</a></li>
<li id="menu-item-712499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712499"><a href="http://www2.ljworld.com/subscribe/">Subscribe today</a></li>
<li id="menu-item-647250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647250"><a href="http://www2.ljworld.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-712402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712402"><a href="http://www2.ljworld.com/news/">All</a></li>
	<li id="menu-item-715398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715398"><a href="http://www2.ljworld.com/news/public-safety/">Public safety</a></li>
	<li id="menu-item-712403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712403"><a href="http://www2.ljworld.com/news/city-government/">City government</a></li>
	<li id="menu-item-712409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712409"><a href="http://www2.ljworld.com/news/state-government/">State government</a></li>
	<li id="menu-item-712411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712411"><a href="http://www2.ljworld.com/weblogs/town_talk/">Town Talk column</a></li>
	<li id="menu-item-715400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715400"><a href="http://www2.ljworld.com/news/schools/">K-12 education</a></li>
	<li id="menu-item-715401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715401"><a href="http://www2.ljworld.com/news/ku/">KU</a></li>
	<li id="menu-item-712404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712404"><a href="http://www2.ljworld.com/news/county-government/">County government</a></li>
	<li id="menu-item-886960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886960"><a href="http://www2.ljworld.com/news/state-region/">Statewide news</a></li>
	<li id="menu-item-886962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886962"><a href="http://www2.ljworld.com/news/national/">National news</a></li>
	<li id="menu-item-886958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886958"><a href="http://www2.ljworld.com/news/history/">Old Hometown</a></li>
</ul>
</li>
<li id="menu-item-712412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-712412"><a href="http://www2.ljworld.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-712422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-712422"><a href="http://www2.ljworld.com/sports/">All</a></li>
	<li id="menu-item-715406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715406"><a href="http://www2.ljworld.com/sports/opinion-sports/">Sports columns</a></li>
	<li id="menu-item-715403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715403"><a href="http://www2.ljworld.com/sports/ku-mens-basketball/">KU men&#8217;s basketball</a></li>
	<li id="menu-item-715410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715410"><a href="http://www2.ljworld.com/sports/ku-womens-basketball/">KU women&#8217;s basketball</a></li>
	<li id="menu-item-715404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-715404"><a href="http://www2.ljworld.com/sports/ku-football/">KU football</a></li>
	<li id="menu-item-715409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715409"><a href="http://www2.ljworld.com/sports/ku-volleyball/">KU volleyball</a></li>
	<li id="menu-item-715407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715407"><a href="http://www2.ljworld.com/sports/lawrence-high/">Lawrence High</a></li>
	<li id="menu-item-715408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715408"><a href="http://www2.ljworld.com/sports/free-state/">Free State</a></li>
	<li id="menu-item-715411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715411"><a href="http://www2.ljworld.com/sports/seabury/">Seabury</a></li>
	<li id="menu-item-715412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715412"><a href="http://www2.ljworld.com/sports/veritas/">Veritas</a></li>
</ul>
</li>
<li id="menu-item-712413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-712413"><a href="http://www2.ljworld.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-712415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712415"><a href="http://www2.ljworld.com/opinion/">All</a></li>
	<li id="menu-item-712416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712416"><a href="http://www2.ljworld.com/opinion/letters/">Letters to the editor</a></li>
	<li id="menu-item-712418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712418"><a href="http://www2.ljworld.com/opinion/national-columns/">National columns</a></li>
	<li id="menu-item-715413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715413"><a href="http://www2.ljworld.com/opinion/local-columns/">Local columns</a></li>
	<li id="menu-item-712417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712417"><a href="http://www2.ljworld.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-715414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715414"><a href="http://www2.ljworld.com/opinion/your-turn/">Your Turn</a></li>
</ul>
</li>
<li id="menu-item-886943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-886943"><a href="http://www2.ljworld.com/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-886944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886944"><a href="http://www2.ljworld.com/living/health/">Health</a></li>
	<li id="menu-item-886945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886945"><a href="http://www2.ljworld.com/living/columns/">Lifestyle columns</a></li>
	<li id="menu-item-886946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886946"><a href="http://www2.ljworld.com/living/home-garden/">Home and Garden</a></li>
	<li id="menu-item-886947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886947"><a href="http://www2.ljworld.com/living/arts-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-886948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886948"><a href="http://www2.ljworld.com/living/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-888723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888723"><a href="http://www2.ljworld.com/news/datebook/">Event Listings</a></li>
<li id="menu-item-888863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-888863"><a href="http://www2.ljworld.com/weather/">Weather</a></li>
<li id="menu-item-886949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-886949"><a href="http://www2.ljworld.com/life-events/">Life Events</a>
<ul class="sub-menu">
	<li id="menu-item-712420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712420"><a href="http://obituaries.ljworld.com/">Obituaries</a></li>
	<li id="menu-item-886963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886963"><a href="http://www2.ljworld.com/life-events/births/">Births</a></li>
	<li id="menu-item-886951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886951"><a href="http://www2.ljworld.com/life-events/marriages-divorces-bankruptcies/">Marriages, Divorces and Bankruptcies</a></li>
	<li id="menu-item-886950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886950"><a href="http://www2.ljworld.com/life-events/couples/">Couples Announcements</a></li>
	<li id="menu-item-886953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886953"><a href="http://www2.ljworld.com/life-events/real-estate-transfers/">Real Estate Transfers</a></li>
</ul>
</li>
<li id="menu-item-712495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-712495"><a href="http://www2.ljworld.com/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-712497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712497"><a href="http://www2.ljworld.com/contact-us/">Phone and email</a></li>
	<li id="menu-item-712496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712496"><a href="http://www2.ljworld.com/submit-news/">Submit news</a></li>
	<li id="menu-item-712498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712498"><a href="http://www2.ljworld.com/submit-letter-to-the-editor/">Submit letters to the editor</a></li>
	<li id="menu-item-887004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-887004"><a href="https://kansas.obituariesandcelebrations.com/">Submit obituaries and celebrations</a></li>
</ul>
</li>
<li id="menu-item-887007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-887007"><a href="http://ljworld.mynewsonthego.com/ljw/SignIn.aspx">View e-Edition</a></li>
<li id="menu-item-1028671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1028671"><a href="http://www2.ljworld.com/submit-newspaper-vacation-hold/">Submit a vacation hold</a></li>
<li id="menu-item-712500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712500"><a href="http://www2.ljworld.com/advertise/">Advertise</a></li>
<li id="menu-item-888389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-888389"><a href="https://classifieds.lawrence.com/">Classifieds</a></li>
<li id="menu-item-888388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-888388"><a href="https://jobs.lawrence.com/">Jobs</a></li>
<li id="menu-item-887005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-887005"><a href="http://www2.ljworld.com/customer-service/">Customer Service FAQ</a></li>
																				
				</ul>
			</div>
			<script type='text/javascript' src='http://www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.countdown.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/sportspress.js?ver=2.6.7'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/sportspress-match-stats.js?ver=2.2'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-scoreboard/js/sportspress-scoreboard.js?ver=1538428212'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-sponsors/js/sportspress-sponsors.js?ver=1538428212'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/js/sportspress-tournaments.js?ver=2.3'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
			<script type="text/javascript">
			jQuery(document).ready( function($) {
				$('.sp-header-loaded').prepend( $('.sp-league-menu') );
			} );
			</script>
					<script type="text/javascript">
			jQuery(document).ready( function($) {
				$('.sp-header-loaded').prepend( $('.sp-header-scoreboard') );
			} );
			</script>
		
<script type="text/javascript">
    $(function(){
        var $searchlink = $('#searchtoggl i');
        var $searchbar  = $('#searchbar');

        $('#social_search ul li a').on('click', function(e){
            e.preventDefault();

            if($(this).attr('id') == 'searchtoggl') {
                if(!$searchbar.is(":visible")) {
                    // if invisible we switch the icon to appear collapsable
                    $searchlink.removeClass('top_search').addClass('top_search-minus');
                } else {
                    // if visible we switch the icon to appear as a toggle
                    $searchlink.removeClass('top_search-minus').addClass('top_search');
                }

                $searchbar.slideToggle(300, function(){
                    // callback after search bar animation
                });
            }
        });

        /* $('#searchform').submit(function(e){
		  e.preventDefault(); // stop form submission
		}); */
    });
</script>


<style>#fb-root {display:none !important;}</style>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://content.ljworld.com/sports/2018/oct/01/kus-pooka-williams-named-co-big-12-newcomer-week/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/content-ljworld-com/sports/2018/oct/01/kus-pooka-williams-named-co-big-12-newcomer-week.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Oct 1st, 2018 @ 9:10 pm UTC -->
<!-- Cache File Generated In:       1.26055 seconds -->

<!-- Cache File Expires On:         Oct 2nd, 2018 @ 9:10 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Oct 2nd, 2018 @ 9:10 pm UTC -->

<!-- Loaded via Cache On:    Oct 1st, 2018 @ 9:10 pm UTC -->
<!-- Loaded via Cache In:    0.00941 seconds -->