<!DOCTYPE html>
<html lang="en-US">
<head>
	<!--- cache-control added from directives page --->

<script>console.log( 'SCRIPT_URI  -/sports/2018/jul/25/4-star-class-of-2019-forward-chandler-la/' );</script><script>console.log( 'CacheDirectiveFound: /2018/  -1200 seconds applied...' );</script>
	<meta charset="UTF-8">
	<link rel="shortcut icon" href="http://www2.ljworld.com/wp-content/themes/coreV2/favicon.ico" />
	<link rel="stylesheet" href="http://www2.ljworld.com/wp-content/themes/coreV2/css/print.css" media="print" type="text/css" />
						<title>KU Men's Basketball |   4-star Class of 2019 forward Chandler Lawson keeping a close eye on Kansas | News, Sports, Jobs - Lawrence Journal-World: news, information, headlines and events in Lawrence, Kansas</title>
		
	<meta property="fb:app_id" content="1946293552070104" />
<meta property="og:title" content="4-star Class of 2019 forward Chandler Lawson keeping a close eye on Kansas"/><meta name="twitter:title" content="4-star Class of 2019 forward Chandler Lawson keeping a close eye on Kansas"/><meta property="og:url" content="http://www2.ljworld.com/sports/2018/jul/25/4-star-class-of-2019-forward-chandler-la/"/>
	<meta property="og:image" content="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/06/20164402/BasketballRecruiting_Dec17_2015.png">
	<meta property="og:image:secure_url" content="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/06/20164402/BasketballRecruiting_Dec17_2015.png" />
<meta property="og:site_name" content="LJWorld.com"/>
<meta property="og:description" content="Out in Southern California last weekend for yet another AAU event, Class of 2019 power forward Chandler Lawson, the younger brother of current Kansas players Dedric and K.J. Lawson, took a break from the action to discuss his game and his recruitment with a handful of reporters. KUsports.com recruiting insider Matt Scott got ahold of [&#8230;]"/>
<meta name="twitter:site" content="@ljworld">
<meta name="twitter:title" content="4-star Class of 2019 forward Chandler Lawson keeping a close eye on Kansas"/>
<meta name="twitter:description" content="Out in Southern California last weekend for yet another AAU event, Class of 2019 power forward Chandler Lawson, the younger brother of current Kansas players Dedric and K.J. Lawson, took a break from the action to discuss his game and his recruitment with a handful of reporters. KUsports.com recruiting insider Matt Scott got ahold of [&#8230;]"/>
<meta name="twitter:image" content="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/06/20164402/BasketballRecruiting_Dec17_2015.png">
<meta name="twitter:card" content="summary_large_image">
<!-- END FACEBOOK AND TWITTER META DATA --->
	<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no' />
	<link rel="pingback" href="http://www2.ljworld.com/xmlrpc.php">
	<link rel="stylesheet" href="http://www2.ljworld.com/wp-content/themes/coreV2/css/layout_v3.css?v=165.445" media="all" type="text/css" />
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Slabo+27px' rel='stylesheet' type='text/css'>
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif] -->
	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
	<!--<script>
		function fbShare(url, title, descr, image, winWidth, winHeight) {
			var winTop = (screen.height / 2) - (winHeight / 2);
			var winLeft = (screen.width / 2) - (winWidth / 2);
			window.open('http://www.facebook.com/sharer.php?s=100&p[title]=' + title + '&p[summary]=' + descr + '&p[url]=' + url + '&p[images][0]=' + image, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
		}
	</script> -->
	<script language="javascript">
        if (location.protocol == 'https:') {
            if ( window.location.href.indexOf("/feed/") == -1 && window.location.href.indexOf("/feeds/") == -1 ) {
                redir = location.href.replace("https://", "http://");
                location.href = redir;
            }
        }
	</script>
	<script>
        $(function(){	$('.popup').click(function(event) {	var width  = 575,	height = 400,	left   = ($(window).width()  - width)  / 2,	top    = ($(window).height() - height) / 2,	url    = $(this).attr('href'),	opts   = 'status=1' +	',width='  + width  +	',height=' + height +	',top='    + top    +	',left='   + left;	window.open(url, 'twitter', opts);	 	return false;	 });	});
	</script>
	
	<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
	</script>

	<script type='text/javascript'>
        googletag.cmd.push(function() {
            googletag.pubads().setTargeting('SiteID','LJLK'); 		/* Define in Functions */
            googletag.pubads().setTargeting('MSection','Sports'); 	/* top lvl parent */
            googletag.pubads().setTargeting('SubSection','[,KU_Men's_Basketball,Sports,Tale_of_the_Tait,Top_Sports,]'); 	/* top lvl parent */
			        });
	</script>

	<script type='text/javascript'>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</script>
	<!--	<script>
			  var _now = Date.now || function() { return new Date().getTime(); };
			  var _debounce = function(func, wait, immediate) {
				  var timeout;
				  return function() {
						var context = this, args = arguments;
						var later = function() {
							timeout = null;
							if (!immediate) func.apply(context, args);
						};
						var callNow = immediate && !timeout;
						clearTimeout(timeout);
						timeout = setTimeout(later, wait);
						if (callNow) func.apply(context, args);
				  };
			  };

			  window.addEventListener("resize", _debounce(function() {
					console.log ("Doing refresh");
					googletag.pubads().refresh([window.slot1,window.slot2,window.slot3,window.slot4,window.slot5]);
				}, 200)
			  );
		</script> -->
	<style type="text/css">
.ui-menu .ui-menu-item { font-size: 14px; background: #FFFFFF; color: #333333; font-weight: normal; text-shadow: 0; border: 0; -moz-border-radius: 0; -webkit-border-radius: 0; border-radius: 0; white-space: nowrap; }
.ui-menu .ui-menu-item.ui-state-focus, .ui-menu .ui-menu-item.ui-state-hover, .ui-menu .ui-menu-item.ui-state-active { font-size: 14px; background: #EFEFEF; color: #333333; margin: 0; text-shadow: 0; border: 0; }
.acs_suggesting { background: url(http://www2.ljworld.com/wp-content/plugins/cloud-search/images/loading.gif) no-repeat 98% 50% !important; }
</style>
<link rel='dns-prefetch' href='//www2.ljworld.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta name="description" content="Out in Southern California last weekend for yet another AAU event, Class of 2019 power forward Chandler Lawson, the younger brother of current Kansas players De" />
<meta name="keywords" content="KU Men's Basketball,4-star Class of 2019 forward Chandler Lawson keeping a close eye on KansasSports,4-star Class of 2019 forward Chandler Lawson keeping a close eye on KansasTale of the Tait,4-star Class of 2019 forward Chandler Lawson keeping a close eye on KansasTop Sports,4-star Class of 2019 forward Chandler Lawson keeping a close eye on Kansas" />
<link rel='stylesheet' id='posts-front-css-css'  href='http://www2.ljworld.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-posts.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='pages-front-css-css'  href='http://www2.ljworld.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-pages.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='acs_style_suggest-css'  href='http://www2.ljworld.com/wp-content/plugins/cloud-search/css/dist/cloud-search-suggest.min.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www2.ljworld.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='http://www2.ljworld.com/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www2.ljworld.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 2400px ) {
				#mg-wprm-wrap ul li {
					border-top: solid 1px rgba(255,255,255,0.05);
					border-bottom: solid 1px rgba(255,255,255,0.05);
				}
				
				#wprmenu_bar {
					background-color: #f2f2f2;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: #FFFFFF;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #5b5b5b;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: 15px;
					text-transform: uppercase;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: 15px;
					text-transform: uppercase;
					font-weight: normal;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: ;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color: #FFFFFF !important;
				}
				#mg-wprm-wrap {
					background-color: #f7f7f7;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: 400px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #5b5b5b !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: #f2f2f2;
					color: #5b5b5b !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #5b5b5b !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #FFFFFF;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: #FFFFFF;
				}
			div.wprmenu_bar div.hamburger{padding-right: 6px !important;}
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			
					.wprmenu_bar .hamburger {
						float: left;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: 0pxpx;
						left: 5pxpx;
						float: left !important;
						background-color: #CCCCCC;
					}
					

				.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='http://www2.ljworld.com/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www2.ljworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var acs_config_suggest = {"ajax_url":"http:\/\/www2.ljworld.com\/wp-admin\/admin-ajax.php","acs_suggest_selector":"input[name='s']","acs_suggest_trigger":"3","acs_suggest_results":"10","acs_suggest_click":"none"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-content/plugins/cloud-search/js/dist/cloud-search-suggest.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"2400","push_width":"400","menu_width":"80","parent_click":"yes","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www2.ljworld.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www2.ljworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www2.ljworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www2.ljworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Russian tennis duo enters final season at KU with determination' href='http://www2.ljworld.com/news/2018/jul/25/russian-tennis-duo-enters-final-season-at-ku-with-determination/' />
<link rel='next' title='Lawrence native named new manager of Johnson County' href='http://www2.ljworld.com/news/2018/jul/25/lawrence-native-named-new-manager-of-johnson-county/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://www2.ljworld.com/sports/2018/jul/25/4-star-class-of-2019-forward-chandler-la/" />
<link rel='shortlink' href='http://www2.ljworld.com/?p=891913' />
<link rel="alternate" type="application/json+oembed" href="http://www2.ljworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww2.ljworld.com%2Fsports%2F2018%2Fjul%2F25%2F4-star-class-of-2019-forward-chandler-la%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www2.ljworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww2.ljworld.com%2Fsports%2F2018%2Fjul%2F25%2F4-star-class-of-2019-forward-chandler-la%2F&#038;format=xml" />
<meta property="fb:app_id" content="1946293552070104"/>
<meta property="fb:admins" content="Hvx8KgFTJ0B"/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-381152-1', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		

<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/06/20164402/BasketballRecruiting_Dec17_2015.png" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

</head>
<style>@media only screen and (max-width:2400px) {html {padding-top:0px !important;}</style>
<body>
<a href="/newslink/" style="display: none" aria-hidden="true">newslink</a>
<header id="top_header">
	<div id="mobile_website_logo">
		<a href="http://www2.ljworld.com/" rel="home"><img src="http://www2.ljworld.com/wp-content/themes/coreV2/images/mobile_website_logo.png" border="0" alt="homepage logo" /></a>
	</div>
	<nav id="top_nav">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-647196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647196"><a href="http://www2.ljworld.com/news/">News</a></li>
<li id="menu-item-647199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-647199"><a href="http://www2.ljworld.com/sports/">Sports</a></li>
<li id="menu-item-647198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647198"><a href="http://www2.ljworld.com/opinion/">Opinion</a></li>
<li id="menu-item-886942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886942"><a href="http://www2.ljworld.com/living/">Health/Living</a></li>
<li id="menu-item-886782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-886782"><a href="http://obituaries.ljworld.com/">Obituaries</a></li>
<li id="menu-item-889573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-889573"><a href="https://jobs.lawrence.com/">Jobs</a></li>
<li id="menu-item-889574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-889574"><a href="http://classifieds.lawrence.com/">Classifieds</a></li>
<li id="menu-item-886766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-886766"><a href="http://www2.ljworld.com/contact-us/">Contact Us</a></li>
</ul></div>	</nav>
	<aside id="social_search">
		<ul>
			<a href="https://twitter.com/ljworld" target="_blank"><li><img id="header_twitter" src="http://www2.ljworld.com/wp-content/themes/coreV2/images/twitter_header_white.png" border="0" alt="Twitter Icon"/></li></a>
			<a href="https://www.facebook.com/LJWorld" target="_blank"><li><img id="header_fb" src="http://www2.ljworld.com/wp-content/themes/coreV2/images/facebook_header_white.png" border="0"  alt="Facebook Icon"/></li></a>
			<li id="search_icon"><a href="#" id="searchtoggl"><img class="top_search" src="http://www2.ljworld.com/wp-content/themes/coreV2/images/search_icon.png" border="0"  /></a></li>
			<a href="/subscribe/"><li id="subscribe_button" >SUBSCRIBE</li></a>
		</ul>
	</aside>
	<div style="clear:both"></div>
</header>

<div id="searchbar" class="clearfix">
	<form id="searchform" method="get" action="/search/">
		<input type="text" name="s" id="s" placeholder="Search Keywords here..." autocomplete="off">
	</form>
</div>
<div id="website_logo">
	<a href="http://www2.ljworld.com/" rel="home"><img src="http://www2.ljworld.com/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
</div>
<aside id="todays_date">
	<ul>
		<li>
			July 29, 2018		</li>
		<li>|</li>
		<li><a href="http://ljworld.mynewsonthego.com/ljw/" target="_blank">Today's Paper</a></li>
		<li>|</li>
		<li><a href="/submit-news/">Submit News</a></li>
		<li>|</li>
		<li><a href="/subscribe/">Subscribe Today</a></li>
	</ul>
</aside>
<!--Pay Wall pt 1--->
<script language="javascript">

    function oniArticleAdDisplayNoSurvey() {
        document.write("<div id='CMSv2_Article_300x250' style='text-align:center; margin-bottom:15px;'>");
        document.write('<scr' + 'ipt type="text/javascript">');
        document.write("googletag.cmd.push(function() { googletag.display('CMSv2_Article_300x250'); });");
        document.write('</scr' + 'ipt>');
        document.write('</div>');
    }


</script>
<div id="mobile_breaking"></div>
<div id="content_wrap">
	<main id="content" class="article">
		<section id="left_column_inside">
			<div id="inside_left_column">
				<div id="desktop_breaking"></div>
								 <!-- THIS COUNTS POST VIEWS FOR POPULAR POSTS LIST -->
								<!-- add category image to the top of the story -->
				<article id="single">
										
								<figure class="image_header">
									<img src="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/05/03165535/TAIT-BLOG-HEADER_NEW.jpg" />								</figure>
									<!-- add category image to the top of the story -->
				
					<h1> 4-star Class of 2019 forward Chandler Lawson keeping a close eye on Kansas</h1>
					<h2></h2>
					<aside id="article_details">
						<nav>
							<a href="/weblogs/">WEBLOGS</a>
						</nav>
												<time><p>Jul 25, 2018 - 9:46am</p></time>
						<div class="half_article_details">
																						<h4><a href="http://www2.ljworld.com/author/81-matt-tait/">Matt Tait</a></h4>
														<h5></h5>
							<h6><a style="font-size:.98em" href="mailto:mtait@ljworld.com">mtait@ljworld.com</a></h6>
							<div class="clear"></div>
						</div>
						<div class="half_article_details article_details_icons">
							<section>
								<a href="http://www.facebook.com/sharer.php?u=http://www2.ljworld.com/sports/2018/jul/25/4-star-class-of-2019-forward-chandler-la/" class="popup"><img src="http://www2.ljworld.com/wp-content/themes/coreV2/images/facebook_article_icon.png"></a>
								<!-- <a href="http://twitter.com/share?text=" class="twitter popup"><img src="/images/twitter_article_icon.png" border="0" /></a> -->
								<a class="twitter-share-button twitter popup"  data-via="ljworld" data-related="ljworld"
								   href="https://twitter.com/intent/tweet?text=4-star Class of 2019 forward Chandler Lawson keeping a close eye on Kansas @ljworld&url=http://www2.ljworld.com/sports/2018/jul/25/4-star-class-of-2019-forward-chandler-la/">
									<img src="http://www2.ljworld.com/wp-content/themes/coreV2/images/twitter_article_icon.png" border="0" /></a>

							</section>
							<ul>
								<li><a href="mailto:?subject=4-star Class of 2019 forward Chandler Lawson keeping a close eye on Kansas&amp;body=http://www2.ljworld.com/sports/2018/jul/25/4-star-class-of-2019-forward-chandler-la/" ><img src="http://www2.ljworld.com/wp-content/themes/coreV2/images/email_icon.png" border="0" /></a></li>
								<li><a href="javascript:window.print()"><img src="http://www2.ljworld.com/wp-content/themes/coreV2/images/print_icon.png" border="0" /></a></li>
							</ul>
							<div class="clear"></div>
													</div>
						<div style="clear:both"></div>
						<div id='CMSv2_Left_160x600' style='text-align:center;'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Left_160x600'); });
    </script>
</div>					</aside>
					<section id="article_content">
														
								<div class="single_article_image_wide">
									<img width="1100" height="489" src="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/06/20164402/BasketballRecruiting_Dec17_2015-1100x489.png" class="attachment-large size-large wp-post-image" alt="" />								</div>
																							<p class="photo_credit">photo by: <span>Journal-World Illustration</span></p>
															<p id="caption">University of Kansas basketball recruiting</p>															<!-- <input type=radio id="show" name="group"><label for="show">SHOW ARTICLE</label>
								<div class="hide_article"> -->
							<p>Out in Southern California last weekend for yet another AAU event, Class of 2019 power forward Chandler Lawson, the younger brother of current Kansas players Dedric and K.J. Lawson, took a break from the action to discuss his game and his recruitment with a handful of reporters. </p>
<script type="text/javascript">(function() { var ARTICLE_URL = window.location.href; var CONTENT_ID = '891913'; document.write('<scr'+'ipt '+'src="//survey.g.doubleclick.net/survey?site=_x5kgznuoe5aw2'+'&amp;url='+encodeURIComponent(ARTICLE_URL)+(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+'&amp;random='+(new Date).getTime()+'" type="text/javascript">'+'\x3C/scr'+'ipt>');})();</script><div class="p402_premium"><p>KUsports.com recruiting insider Matt Scott got ahold of that interview and received a little more insight into where the 6-foot-8, 200-pound prospect&#8217;s mind is heading into the final week of July. </p>
<p>&#8220;My recruiting&#8217;s going very well,&#8221; Lawson told a group of reporters, noting that Kansas, Ole Miss, Georgia Tech, Memphis, Florida, Illinois and &#8220;a lot of SEC schools&#8221; had made the most contact with him thus far. </p>
<p>Lawson said his interactions with the KU coaching staff thus far had been as much about his siblings as his own status. </p>
<p>&#8220;They&#8217;re just telling me a lot about my brothers and to just keep on playing hard and keep on working hard,&#8221; said Lawson, who not only looks a lot like the two Jayhawks, but also sounds nearly identical to Dedric Lawson during interviews.</p>
<p>The younger Lawson, who labeled his versatility as his biggest strength, said he had been working on his guard skills and his back-to-the-basket game a lot this summer. </p>
<p>As for his plans for how the rest of his recruitment would play out, the four-star prospect, ranked No. 86 in the Class of 2019 by Rivals.com, admitted to being pretty go with the flow about the whole thing. </p>
<p>&#8220;I don&#8217;t really know,&#8221; he said when asked if he had a time frame or process in mind. &#8220;I&#8217;m just going to pick.&#8221; </p>
<p>Regardless of when or how that happens, it&#8217;s clear that Kansas will have a shot to be in the mix. </p>
<p>&#8220;Coach (Bill) Self, he&#8217;s a Hall of Famer. I like him. He&#8217;s hard-nosed,&#8221; Lawson said. &#8220;It&#8217;s a big thing having my (brothers) there, because they can teach me a lot about the game and tell me how college is going to be when I get there.&#8221;</p>
<p>Chandler Lawson, recently announced on Twitter that he will play his senior season at famed Oak Hill Academy, the same school that produced recent KU big men Billy Preston and David McCormack. </p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I will like to Announce that I will be finishing my last year of high school at Oak Hill Academy.</p>
<p>&mdash; Chandler Lawson</p>
<p>The most noteworthy aspect of the move to Oak Hill, however, is why it happened in the first place. </p>
<p>After playing for former NBA and Memphis State star Penny Hardaway for three seasons at Memphis&#8217; East High &#8212; yes, Memphis was actually known as Memphis State when Penny played there &#8212; Hardaway left the school to become the new head coach at Memphis. </p>
<p>While that move clearly figures to make Memphis an attractive option for Chandler when it comes time to pick a college, the move out of Memphis will give him a year to experience life out of his hometown. </p>
<p>If he likes it and wants to join a blue blood program where he could possibly play with one or both of his older brothers, KU would certainly seem like the perfect option. </p>
<p>If he misses it and realizes that home is where the heart is, Hardaway could be in position to land Chandler as his big splash recruit &#8212; Chandler is in the Top 100 right now and could easily continue to rise &#8212; and begin to repair some of the wounds that inspired talented players like Dedric and K.J. to leave Memphis to begin with. </p>
<p>The belief around the city of Memphis is that Hardaway is exactly what the program needs to get back on track. Adding a player like Chandler &#8212; which could only help in Memphis&#8217; pursuit of the youngest Lawson brother, Jonathan, a Class of 2021 forward &#8212; no doubt would generate some serious buzz within the Memphis basketball scene. </p>
<p>It&#8217;s far too early to tell if this is a Memphis vs. Kansas, Hardaway vs. Self type of recruiting battle. But if it is, each coach and program has its own built-in advantages. </p>
								<!-- </div>  -->
								<script type="text/javascript">
                                    try { _402_Show(); } catch(e) {}
								</script>
								
												
														<section id="comments">
									<h1>COMMENTS</h1>
									<div id="comment_text">Welcome to the new LJWorld.com. Our old commenting system has been replaced with Facebook Comments. There is no longer a separate username and password login step. If you are already signed into Facebook within your browser, you will be able to comment. If you do not have a Facebook account and do not wish to create one, you will not be able to comment on stories.</div>
									<div class="fb-comments" data-href="http://www2.ljworld.com/sports/2018/jul/25/4-star-class-of-2019-forward-chandler-la/" data-num-posts="6" data-width="100%" data-colorscheme="light"></div>								</section>
														<!-- Taboola PRE -->

					</section>
					<div style="clear:both"></div>
					<section id="related">
		<a href="http://www2.ljworld.com/sports/ku-mens-basketball/"><h1 id="related_six_title">KU Men's Basketball</h1></a>
	<section id="related_six">
	
			<article>
									<div class="related_image_blur"></div>
					<div class="related_image"><a href="http://www2.ljworld.com/sports/2018/jul/28/jayhawks-maintain-border-war-bragging-rights-109-1/"><img width="800" height="496" src="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/07/28212643/ku_bkc_mu_alumni_scrimmage_26-800x496.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
					<a style="color:#2a2a2a;" href="http://www2.ljworld.com/sports/2018/jul/28/jayhawks-maintain-border-war-bragging-rights-109-1/"><h1 class="smaller">Jayhawks maintain Border War bragging rights with 109-101 alumni victory</h1></a>

							</article>
		
			<article>
									<div class="related_image_blur"></div>
					<div class="related_image"><a href="http://www2.ljworld.com/sports/2018/jul/28/former-missouri-players-reflect-on-favorite-moments-of-border-war/"><img width="800" height="498" src="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/07/28213050/BL3A9988-800x498.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
					<a style="color:#2a2a2a;" href="http://www2.ljworld.com/sports/2018/jul/28/former-missouri-players-reflect-on-favorite-moments-of-border-war/"><h1 class="smaller">Former Missouri players reflect on favorite moments of Border War</h1></a>

							</article>
		
			<article>
									<div class="related_image_blur"></div>
					<div class="related_image"><a href="http://www2.ljworld.com/sports/2018/jul/27/rivlary-renewed-ku-mu-border-war-revival/"><img width="300" height="300" src="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/06/15200004/sportsKUHarassRush__-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
					<a style="color:#2a2a2a;" href="http://www2.ljworld.com/sports/2018/jul/27/rivlary-renewed-ku-mu-border-war-revival/"><h1 class="smaller">&#8220;Rivalry Renewed&#8221; KU-MU Border War revival on tap for Saturday night</h1></a>

							</article>
		
			<article>
									<div class="related_image_blur"></div>
					<div class="related_image"><a href="http://www2.ljworld.com/sports/2018/jul/27/jeremiah-robinson-earl-talks-recruiting/"><img width="800" height="356" src="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/06/20164402/BasketballRecruiting_Dec17_2015-800x356.png" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
					<a style="color:#2a2a2a;" href="http://www2.ljworld.com/sports/2018/jul/27/jeremiah-robinson-earl-talks-recruiting/"><h1 class="smaller">Jeremiah Robinson-Earl talks recruiting as another big weekend arrives</h1></a>

							</article>
		
			<article>
									<div class="related_image_blur"></div>
					<div class="related_image"><a href="http://www2.ljworld.com/news/2018/jul/26/jeff-withey-enjoys-kus-size-amid-evolution-of-basketball/"><img width="689" height="500" src="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/07/02153404/Withey2016-689x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
					<a style="color:#2a2a2a;" href="http://www2.ljworld.com/news/2018/jul/26/jeff-withey-enjoys-kus-size-amid-evolution-of-basketball/"><h1 class="smaller">Jeff Withey enjoys KU&#8217;s size amid evolution of basketball</h1></a>

							</article>
		
			<article>
									<div class="related_image_blur"></div>
					<div class="related_image"><a href="http://www2.ljworld.com/news/2018/jul/25/frank-mason-hosts-youth-basketball-camp-in-lawrence/"><img width="673" height="500" src="http://s3.amazonaws.com/ogden_images/www.ljworld.com/images/2018/07/25152930/Frank1-673x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
					<a style="color:#2a2a2a;" href="http://www2.ljworld.com/news/2018/jul/25/frank-mason-hosts-youth-basketball-camp-in-lawrence/"><h1 class="smaller">Frank Mason hosts youth basketball camp in Lawrence</h1></a>

							</article>
				<div style="clear:both"></div>
	</section>
</section>



		<!-- Taboola PRE
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/ogdennewspapers-network/loader.js',
			'tb_loader_script');
	</script>
	<!-- Taboola DISPLAY
	<div id="taboola-below-article-thumbnails" style="margin-top:20px;"></div>
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-a',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	</script>
	<!-- Tabool POST
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>-->
<!-- </section> -->
				</article>
			</div>
		</section>
		<aside id="right_column_inside">
			<div id='CMSv2_Right_300x600' style='text-align:center'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Right_300x600'); });
    </script>
</div>			<div id='CMSv2_Right2_300x600' style='text-align:center'>
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Right2_300x600'); });
	</script>
</div>			<section id="most_read">

	<script type="text/javascript">
			$(document).ready(function() {
			$(".tab_content").hide();
			$(".tab_content:first").show(); 
			$("ul.tabs li").click(function() {
			$("ul.tabs li").removeClass("active");
			$(this).addClass("active");
			$(".tab_content").hide();
			var activeTab = $(this).attr("rel"); 
			$("#"+activeTab).fadeIn(); 
			});
		});
	</script>

	<ul class="tabs"> 
		<li class="active" rel="tab1" id="tab_top1">MOST READ</li>
		<!-- <li rel="tab2" id="tab_top2">THE LATEST</li> -->
    </ul>
    <div class="tab_container"> 
		<div id="tab1" class="tab_content">
					</div>
		<!--- <div id="tab2" class="tab_content">
							<article>
					<a href="" title=""><h1></h1></a>
					<time></time>
				</article>
					</div> -->
	</div>
	<div style="clear:both"></div>
</section>





			<div id='CMSv2_Middle_300x250' style='text-align:center'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Middle_300x250'); });
    </script>
</div>			
<section id="newsletter">
	<h1>Newsletter</h1>
    <p style="line-height:22px;">The latest headlines from the Lawrence Journal-World and KUsports.com, delivered straight to your inbox.</p>

	<a href="/newsletter-signup/">
		<div style="background:#e8c200; box-sizing:border-box; width:50%; margin:15px auto 0 auto; padding:8px 20px; text-align:center;">
			<h2 style="color:#333;">SIGN UP NOW!</h2>
		</div>
	</a>


</section>


			<div id='CMSv2_Middle2_300x250' style='text-align:center'>
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Middle2_300x250'); });
	</script>
</div>		</aside>
		<div style="clear:both"></div>
	</main>
</div>
<div id='CMSv2_Bottom_728x90' style='text-align:center'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Bottom_728x90'); });
    </script>
</div>
<!-- include script to activate BREAKING NEWS -->
<script language="javascript">

	$.getScript('/_breakingNews/inc_breakingNews.js');
	
</script>

<footer>
	<section id="top_footer">
		<aside>
			<div id="footer_logo">
        		<a href="http://www2.ljworld.com/" rel="home"><img src="http://www2.ljworld.com/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
    		</div>
    		<a href="https://twitter.com/ljworld" target="_blank"><img class="footer_soc_icon" src="http://www2.ljworld.com/wp-content/themes/coreV2/images/twitter_footer.png" border="0" alt="twitter icon" /></a>
    		<a href="https://www.facebook.com/LJWorld" target="_blank"><img class="footer_soc_icon" src="http://www2.ljworld.com/wp-content/themes/coreV2/images/facebook_footer.png" border="0" alt="facebook icon" /></a>
    		<style="clear_both"></style>
		</aside>
		<div id="footer_links">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-647333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-647333"><a href="http://www2.ljworld.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-712510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712510"><a href="http://www2.ljworld.com/contact-us/">Staff phones and emails</a></li>
	<li id="menu-item-712911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712911"><a href="http://www2.ljworld.com/submit-news/">Submit news</a></li>
	<li id="menu-item-647359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647359"><a href="http://www2.ljworld.com/advertise/">Advertising inquiries</a></li>
	<li id="menu-item-712525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712525"><a href="http://facebook.com/ljworld">Facebook</a></li>
	<li id="menu-item-712526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712526"><a href="http://twitter.com/ljworld">Twitter</a></li>
</ul>
</li>
<li id="menu-item-647334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647334"><a href="http://www2.ljworld.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-886794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886794"><a href="http://www2.ljworld.com/news/">All news</a></li>
	<li id="menu-item-886783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886783"><a href="http://www2.ljworld.com/news/public-safety/">Public safety</a></li>
	<li id="menu-item-712502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712502"><a href="http://www2.ljworld.com/news/city-government/">City government</a></li>
	<li id="menu-item-712503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712503"><a href="http://www2.ljworld.com/news/state-government/">State government</a></li>
	<li id="menu-item-712505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712505"><a href="http://www2.ljworld.com/weblogs/town_talk/">Town Talk column</a></li>
</ul>
</li>
<li id="menu-item-647335" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-647335"><a href="http://www2.ljworld.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-886793" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-886793"><a href="http://www2.ljworld.com/sports/">All sports</a></li>
	<li id="menu-item-886787" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-886787"><a href="http://www2.ljworld.com/sports/ku-mens-basketball/">KU men&#8217;s basketball</a></li>
	<li id="menu-item-886790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886790"><a href="http://www2.ljworld.com/sports/ku-football/">KU football</a></li>
	<li id="menu-item-647355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647355"><a href="http://www2.ljworld.com/sports/opinion-sports/">Staff columns</a></li>
	<li id="menu-item-886795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886795"><a href="http://www2.ljworld.com/sports/lawrence-high/">Lawrence High</a></li>
	<li id="menu-item-886796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886796"><a href="http://www2.ljworld.com/sports/free-state/">Free State</a></li>
</ul>
</li>
<li id="menu-item-712519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-712519"><a href="http://ljworld.com/">More</a>
<ul class="sub-menu">
	<li id="menu-item-887008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-887008"><a href="http://ljworld.mynewsonthego.com/ljw/SignIn.aspx">E-Edition</a></li>
	<li id="menu-item-888862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-888862"><a href="http://www2.ljworld.com/weather/">Weather</a></li>
	<li id="menu-item-888724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888724"><a href="http://www2.ljworld.com/public-record/datebook/">Events</a></li>
	<li id="menu-item-712520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712520"><a href="http://obituaries.ljworld.com/">Obituaries</a></li>
	<li id="menu-item-886799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886799"><a href="http://www2.ljworld.com/public-record/couples/">Couples announcements</a></li>
	<li id="menu-item-712521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712521"><a href="https://classifieds.lawrence.com/">Classifieds</a></li>
	<li id="menu-item-712522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712522"><a href="http://jobs.lawrence.com/">Jobs</a></li>
	<li id="menu-item-712523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712523"><a href="http://deals.lawrence.com/">Deals</a></li>
	<li id="menu-item-712524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712524"><a href="http://www2.ljworld.com/circulars/">Circulars</a></li>
</ul>
</li>
</ul></div>			<style="clear_both"></style>
		</div>
		<style="clear_both"></style>
	</section>
	<section id="bottom_footer">
		<p>Copyright © Lawrence Journal-World: news, information, headlines and events in Lawrence, Kansas | http://www2.ljworld.com | 645 New Hampshire, Lawrence, KS 66044 | 800-578-8748 | <a style="font-family:'Roboto Slab'; color:#999" href="http://www.ogdennews.com" target="_blank">Ogden Newspapers</a> | <a style="font-family:'Roboto Slab'; color:#999" href="http://www.nuttingcompany.com" target="_blank">The Nutting Company</a> | <a style="font-family:'Roboto Slab'; color:#999"  href="/terms-of-service/">Terms of Service</a></p>
	</section>
</footer>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1946293552070104&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
				<div id="wprmenu_bar" class="wprmenu_bar bodyslide left">
					<div class="hamburger hamburger--slider">
  						<span class="hamburger-box">
    						<span class="hamburger-inner"></span>
  						</span>
					</div>
					<div class="menu_title">
																	</div>
				</div>
			
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
								<ul id="wprmenu_menu_ul">
					<li id="menu-item-647250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647250"><a href="http://www2.ljworld.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-712402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712402"><a href="http://www2.ljworld.com/news/">All</a></li>
	<li id="menu-item-715398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715398"><a href="http://www2.ljworld.com/news/public-safety/">Public safety</a></li>
	<li id="menu-item-712403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712403"><a href="http://www2.ljworld.com/news/city-government/">City government</a></li>
	<li id="menu-item-712409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712409"><a href="http://www2.ljworld.com/news/state-government/">State government</a></li>
	<li id="menu-item-712411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712411"><a href="http://www2.ljworld.com/weblogs/town_talk/">Town Talk column</a></li>
	<li id="menu-item-715400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715400"><a href="http://www2.ljworld.com/news/schools/">K-12 education</a></li>
	<li id="menu-item-715401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715401"><a href="http://www2.ljworld.com/news/ku/">KU</a></li>
	<li id="menu-item-712404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712404"><a href="http://www2.ljworld.com/news/county-government/">County government</a></li>
	<li id="menu-item-886960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886960"><a href="http://www2.ljworld.com/state/kansas/">Statewide news</a></li>
	<li id="menu-item-886962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886962"><a href="http://www2.ljworld.com/nation-world/national/">National news</a></li>
</ul>
</li>
<li id="menu-item-712412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-712412"><a href="http://www2.ljworld.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-712422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-712422"><a href="http://www2.ljworld.com/sports/">All</a></li>
	<li id="menu-item-715406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715406"><a href="http://www2.ljworld.com/sports/opinion-sports/">Sports columns</a></li>
	<li id="menu-item-715403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-715403"><a href="http://www2.ljworld.com/sports/ku-mens-basketball/">KU men&#8217;s basketball</a></li>
	<li id="menu-item-715410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715410"><a href="http://www2.ljworld.com/sports/ku-womens-basketball/">KU women&#8217;s basketball</a></li>
	<li id="menu-item-715404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715404"><a href="http://www2.ljworld.com/sports/ku-football/">KU football</a></li>
	<li id="menu-item-715409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715409"><a href="http://www2.ljworld.com/sports/ku-volleyball/">KU volleyball</a></li>
	<li id="menu-item-715407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715407"><a href="http://www2.ljworld.com/sports/lawrence-high/">Lawrence High</a></li>
	<li id="menu-item-715408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715408"><a href="http://www2.ljworld.com/sports/free-state/">Free State</a></li>
	<li id="menu-item-715411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715411"><a href="http://www2.ljworld.com/sports/seabury/">Seabury</a></li>
	<li id="menu-item-715412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715412"><a href="http://www2.ljworld.com/sports/veritas/">Veritas</a></li>
</ul>
</li>
<li id="menu-item-712413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-712413"><a href="http://www2.ljworld.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-712415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712415"><a href="http://www2.ljworld.com/opinion/">All</a></li>
	<li id="menu-item-712416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712416"><a href="http://www2.ljworld.com/opinion/letters/">Letters to the editor</a></li>
	<li id="menu-item-712418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712418"><a href="http://www2.ljworld.com/opinion/national-columns/">National columns</a></li>
	<li id="menu-item-715413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715413"><a href="http://www2.ljworld.com/opinion/local-columns/">Local columns</a></li>
	<li id="menu-item-712417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712417"><a href="http://www2.ljworld.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-715414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715414"><a href="http://www2.ljworld.com/opinion/your-turn/">Your Turn</a></li>
</ul>
</li>
<li id="menu-item-886943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-886943"><a href="http://www2.ljworld.com/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-886944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886944"><a href="http://www2.ljworld.com/living/health/">Health</a></li>
	<li id="menu-item-886945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886945"><a href="http://www2.ljworld.com/living/columns/">Lifestyle columns</a></li>
	<li id="menu-item-886946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886946"><a href="http://www2.ljworld.com/living/home-garden/">Home and Garden</a></li>
	<li id="menu-item-886947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886947"><a href="http://www2.ljworld.com/living/arts-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-886948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886948"><a href="http://www2.ljworld.com/living/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-888723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888723"><a href="http://www2.ljworld.com/public-record/datebook/">Events</a></li>
<li id="menu-item-888863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-888863"><a href="http://www2.ljworld.com/weather/">Weather</a></li>
<li id="menu-item-886949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-886949"><a href="http://www2.ljworld.com/public-record/">Public Record</a>
<ul class="sub-menu">
	<li id="menu-item-712420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712420"><a href="http://obituaries.ljworld.com/">Obituaries</a></li>
	<li id="menu-item-886963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886963"><a href="http://www2.ljworld.com/public-record/births/">Births</a></li>
	<li id="menu-item-886951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886951"><a href="http://www2.ljworld.com/public-record/court-filings/">Court Filings</a></li>
	<li id="menu-item-886950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886950"><a href="http://www2.ljworld.com/public-record/couples/">Couples Announcements</a></li>
	<li id="menu-item-886953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886953"><a href="http://www2.ljworld.com/public-record/real-estate-transfers/">Real Estate Transfers</a></li>
	<li id="menu-item-886958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886958"><a href="http://www2.ljworld.com/public-record/history/">From the Archives</a></li>
</ul>
</li>
<li id="menu-item-712495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-712495"><a href="http://www2.ljworld.com/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-712497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712497"><a href="http://www2.ljworld.com/contact-us/">Phone and email</a></li>
	<li id="menu-item-712496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712496"><a href="http://www2.ljworld.com/submit-news/">Submit news</a></li>
	<li id="menu-item-712498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712498"><a href="http://www2.ljworld.com/submit-letter-to-the-editor/">Submit letters to the editor</a></li>
	<li id="menu-item-887004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-887004"><a href="https://kansas.obituariesandcelebrations.com/">Submit obituaries and celebrations</a></li>
</ul>
</li>
<li id="menu-item-887007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-887007"><a href="http://ljworld.mynewsonthego.com/ljw/SignIn.aspx">View e-Edition</a></li>
<li id="menu-item-712499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712499"><a href="http://www2.ljworld.com/subscribe/">Subscribe</a></li>
<li id="menu-item-712500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712500"><a href="http://www2.ljworld.com/advertise/">Advertise</a></li>
<li id="menu-item-888389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-888389"><a href="https://classifieds.lawrence.com/">Classifieds</a></li>
<li id="menu-item-888388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-888388"><a href="https://jobs.lawrence.com/">Jobs</a></li>
<li id="menu-item-887005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-887005"><a href="http://www2.ljworld.com/customer-service/">Customer Service FAQ</a></li>
																				
				</ul>
			</div>
			<script type='text/javascript' src='http://www2.ljworld.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

<script type="text/javascript">
$(function(){
  var $searchlink = $('#searchtoggl i');
  var $searchbar  = $('#searchbar');
  
  $('#social_search ul li a').on('click', function(e){
    e.preventDefault();
    
    if($(this).attr('id') == 'searchtoggl') {
      if(!$searchbar.is(":visible")) { 
        // if invisible we switch the icon to appear collapsable
        $searchlink.removeClass('top_search').addClass('top_search-minus');
      } else {
        // if visible we switch the icon to appear as a toggle
        $searchlink.removeClass('top_search-minus').addClass('top_search');
      }
      
      $searchbar.slideToggle(300, function(){
        // callback after search bar animation
      });
    }
  });
  
  /* $('#searchform').submit(function(e){
    e.preventDefault(); // stop form submission
  }); */
});
</script>


<style>#fb-root {display:none !important;}</style>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://content.ljworld.com/sports/2018/jul/25/4-star-class-of-2019-forward-chandler-la/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/content-ljworld-com/sports/2018/jul/25/4-star-class-of-2019-forward-chandler-la.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jul 29th, 2018 @ 5:58 am UTC -->
<!-- Cache File Generated In:       1.06937 seconds -->

<!-- Cache File Expires On:         Jul 30th, 2018 @ 5:58 am UTC -->
<!-- Cache File Auto-Rebuild On:    Jul 30th, 2018 @ 5:58 am UTC -->