Advertisement

Discussions

Reader comments

On Have you had trouble sending emails lately?

Comments

FlintlockRifle 2 years, 3 months ago

Yes by all means, ATT looking better all the time, to bad Cox isn't allowed here in town

OzChicklet 2 years, 3 months ago

Saved $60 a month by switching to AT&T, and the service is excellent!

rockchalker52 2 years, 3 months ago

Oh, gawd, I yam glad to see this! Not that I want any of you to have email probs, but mine went goofy today & it never occurred to me it might be systemic.

Why do my emailings get stuck in the outbox? It's like Superman put 'em in the phantom zone & they can't get out.

Does this have anything/everything to do with the 'coming soon' knology email upgrade?

Is there a nerd or a nine year-old that will come save me?

kernal 2 years, 3 months ago

Since WOW took over Knology, I've had email problems and my computer runs slower despite the routine maintenance and security checks. Less impressed with WOW (boy that's a misnomer) than I was with Knology.

What really ticked me off was delivery of the Father's Day e-card was delayed five days before it got to him. When he received it, it showed the date it was sent. I felt really bad because this was probably his last Father's Day.

Lawrenceks 2 years, 3 months ago

I started having problems with my outgoing mail Wednesday. I called Knology and they assign an incident number and I never heard back from them.

I had just canceled my cable TV with them as I put up a TV antenna and get 41 TV channels. No sense paying a hundred bucks a month on something I can get free.

So now I am thinking about switching my internet and phone. I have not been happy with Knology since they took over from Sunflower. No news updates on their web pages, poor service, and now this email issue. Time will tell!

LadyJ 2 years, 3 months ago

Curious as to which channels you get.

Lawrenceks 2 years, 3 months ago

Using a Wingard HD8200U antenna from amazon.com mounted in the attic I get the following 41 TV stations; 4.1, 4.2, 5.1, 5.2, 9.1, 9.2, 11.1, 11.2, 11.3, 12.1, 13.1, 13.2, 16.1, 16.2, 16.3, 16.4, 16.5, 16.7, 16.8, 19.1, 19.2, 19.3, 27.1, 27.2, 29.1, 29.2, 38.1, 38.2, 40.1, 41.1, 41.2, 44.3, 44.3, 48, 49.1, 49.2, 50.1, 50.2, 50.3, 62.1, 62.2

Alceste 2 years, 3 months ago

all of the 16's are religion; the 50's are ION; etc. Yeah, one get's channels....but a lot of 'em are junk. Plus, Alceste suspects you got a rotor on that antenna?

There is NO QUESTION that an over the air signal in HD is SUPERIOR to anything Knology, ATT, DISH, DIRECT, etc. provide however. One has not enjoyed the benefits of HDTV unless one has had the over the air antenna viewing experience.

Still, while one does save money, one loses access to a lot of stuff. Nonetheless.....what with IPTV ......stuff like streaming Netflix, Hulu, etc. kinda sorta makes up for a lot of the "lost channels".......

irvan moore 2 years, 3 months ago

i had a problem yesterday morning with not being able to send emails and called knology or whoever they are. i spoke to a nice young man in south dakota who figured out the problem was in the settings on my computer (i think due to changes they made). i told him i had no idea what to do to fix it and he spent about a half an hour talking me through it, thanks to the kid in south dakota

FlintHawk 2 years, 3 months ago

Should have asked "If you have Knology service, have you had troubles sending emails lately?"

I spoke to a nice young man yesterday also. Unfortunately he gave me the wrong information. I could send but not receive after making the changes. I fiddled with the settings myself and was finally able to send and receive. Then I sent a rude email to Knology's "Talktous." This also happened a few months ago when Knology was upgrading. Same thing happened: Wrong information the first time I called.

I won't change to ATT, but I'm hoping for another competitor or some competence from Knology.

Laura Wilson 2 years, 3 months ago

Mine's back working after being down Wed AM through Thur AM. I was able to change the security settings on the outgoing mail on both my phone and in Eudora to make it work, but there's no way to that for the webmail. I guess I'm lucky mine's working again as apparently it's not for everyone in Lawrence. I didn't even bother calling Knology/Wow/whomever.

rockchalker52 2 years, 3 months ago

Just got fixed with help from nice lady over the phone. She was very knology-able.

Carol Bowen 2 years, 3 months ago

WOW/Knology/Sunflower migrated to new software. Email software (I use Outlook) has encryption issues. Your old settings will not work. Adjustments need to be made in your accounts settings for outgoing email.

I finally got through to WOW. My evening calls were dropped without a ring. When I called the next day, I had them test the signal strength to the house and found out about the account settings.

gbulldog 2 years, 3 months ago

yes. It appears to me, especially with IBM comapitible machines, that it is overloaded. As an individual, I am receiving 200 plus emails a day, and most go to my scam filter. Texting is also so bad, that I blocked all texts and not longer text. If it is so important to contact me, send me a letter and help the broke postoffice, or call me. I have coller ID and can then ignore you if I do not want to talk to you.

Kendall Simmons 2 years, 3 months ago

Personally, I'm getting tired of websites taking forever to load all of a sudden over the past few days. And, yes, I've cleared the cache. And, yes, I've rebooted the computer. I don't pay an arm and a leg for suddenly sloooooooooow Internet connections :-(

Oh...I just tried to post this. Same thing happened. Yeesh.

Carol Bowen 2 years, 3 months ago

Sorry, I was using my iPad earlier. . . .

Fix for outgoing emails in Outlook:

  1. Go to Tools/Account Settings. Highlight your sunflower account. Click on [Change ...] above.

  2. Make sure your full email address is used. Make sure "Secure Password Authentication" is unchecked.

  3. Click on [More Settings/Outgoing Server]. Make sure your full email address is used. Make sure "Secure Password Authentication" is unchecked.

  4. Click on [Advanced] tab. Change the encrypted connection from [TLS] to [None}.

  5. Click [OK] until you are back to the account screen. Click on [Test Account Settings ...]. Incoming and Outgoing messages should be "Completed".

I am using a relatively old version (2007), so you might have to hunt around for comparable directions. Credit for this is not mine. I was able to get WOW tech support.

Commenting has been disabled for this item.